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Welcome to PocoMail 4!
PocoMail is single-mindedly focused on one thing: helping you conquer your email. Developed from
the ground up with you in mind, the award-winning PocoMail is fast, functional and flexible.
PocoMail 4 raises the bar once again and will help you manage your email in ways you didn't even
think were possible. So take a moment to read through this manual to get started.
If you are in a hurry here are a few important topics that will help you get the most out of your time with
PocoMail:
·
·
·
·
·
·
·
·
·

Getting started with PocoMail
Upgrading from an earlier version
Working with Folders
Using Focus Box
Composing and sending messages
Using Online Folders
Managing contacts
Customizing the application
Setting up Feeds and RSS

Apart from this manual, we also encourage you to use our unique Help On The Fly system activated
with Alt+F1, or by going to Help menu. It will give you useful information on many aspects of PocoMail.
This manual is continually improved with your feedback, so please check our web site for more
information - you can visit us at PocoSystems.com, where you will also find additional help, program
skins, scripts and more.
Enjoy your stay,
Poco Systems Inc.
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What's New in This Version
The new version sports many improvements while ensuring that the user experience does not suffer
with additional clutter and complexity. User interface has actually been simplified to ensure easy
access to many of the new and powerful features.

General Improvements
·
·
·
·
·
·
·
·

Instant Reply feature for quick replies without opening a Compose window
Feeds and RSS support, with the ability to deliver feed updates with your regular email
New Unicode support throughout the program and more character sets supported
Brand new SMTP functionality, with full support for SSL and TLS
Newly redesigned Online Folders, Newsgroups and Feeds and RSS
New Email Support with Screenshot feature under Help menu
New Help On The Fly feature (Alt+F1) for instant tips
Improved Import Wizard

New Interface
· Clearer and simpler main program interface
· New Sidebars controlled via Customize window
© 2005 Poco Systems Inc
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·
·
·
·
·
·
·
·
·

Revised main menu
Improved skinning support
Streamlined preview pane
New button to download message images for current message only
New Save All Attachments menu for encoded attachments
Revised Options window, with better layout and more features
Improved Edit Accounts window, with wizard-like interface
Ability to share colour schemes via Customize window
New toolbar button has a more functional drop down menu

New Focus Box (replacing Show Only field)
·
·
·
·
·
·

Focus on relevant messages within a mailbox as quickly as you can type
Find matching contacts quickly on any field when used in Contacts folder
Underlines columns containing found text in folder index
Displays matching messages in any sub-folders as well
Supports simple boolean expressions
Allows quick commands and queries to be issued

New Quick Search Feature
· Full-text searching of messages
· Able to search large folders in under a second
· Also searches other data types, like contacts

New IMAP Support
·
·
·
·
·
·
·

Multithreaded access to IMAP server via Online Folders
Supports IDLE mode for automatic updates
Syncs folder index automatically when opened (if online) or at any time with F5
Retrieve messages individually by opening them, or by retrieval orders
Delete messages to IMAP Trash mailbox individually or by deletion orders
Move messages from one IMAP folder to another folder on the same server by dragging
Upload messages to your IMAP folder by dragging from local folders

Improved Contacts Management
Contacts view (Shift+F5) completely revised
Better contact overview and easier way of navigating address books and groups
Ability to display all contacts in all books down to all contacts in a single group
New Focus box quickly locates contacts matching any field
Integrated Contact preview when you select any Contact in Contacts folder
Layout in sidebar Contacts view (F6) improved, with support for phone, email and web information
Drag and drop functionality between Contacts sidebar and Contacts folder
Quick and comprehensive contact lookup from Compose window via drop down box
New History feature memorizes used emails not in your address books and offers them as
suggestions when composing messages
· Newly revised Edit Contact window with a single-page summary tab
·
·
·
·
·
·
·
·
·

New Faster Index Display and Sorting
· New dual sorting in index, smaller sort indicator marks the secondary sort column
· Improved persistent sorting
© 2005 Poco Systems Inc
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Revised Local Folders
· Folder index file IDX is replaced with IDB, binary version of IDX (automatically converted)
· Quicker folder load times
· Support for virtual folders and viewing of sub-folders via Focus box

New PocoScript Interpreter
·
·
·
·
·

Much faster operation
Modified to support changes in architecture
New DialogBox command for much friendlier front-end
New support for licensed and protected scripts
New CallExternal command for running other scripts within a script

Other Changes
· Much of the new version has been rewritten for performance
· Many features had to be rewritten to support the new mailbox structures and gain in speed
· Text Auto-Complete support has been extended to several other fields, like Instant Reply, Notes,
Compose Window Subject line, etc
· Many other fixes, improvements and changes have been done to improve overall user experience

3

Getting Started
Getting going with PocoMail is very easy. You will find that the application interface is easy to use and
easy to get along with, and most of the features you need in your daily work are only a mouse-click
away. Read this chapter for more information:
·
·
·
·
·
·
·
·

3.1

User Interface Overview
Customizing Workspace
Importing Your Data
Upgrading from Earlier Version
Using Sidebars
Configuring Email Accounts
Configuring RSS and Newsgroups
How to Buy

User Interface Overview
Default user interface layout is shown below, click on any section of the image to get more information:

© 2005 Poco Systems Inc
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Customizing Workspace
What you see when you first start PocoMail is just the default configuration - you can change and
tweak it in a myriad of ways to suit your personal style and preferences.

Customizing Toolbar
Right click on the main toolbar and choose Customize Toolbar to change the order of shown buttons,
and add or remove buttons you see there.

Changing Colours
You can completely change the application appearance by going to Tools > Customize menu, and
clicking on the Colours tab. There are several preset colour schemes you can access via the Skins
drop box, but try using the Surprise Me button to try a few unique schemes, different on every click!
Create button will let you create a custom scheme based on a single colour you choose.

Tweaking Layout
In the same Customize window (accessible via Tools > Customize menu) you will find the Layout tab
. Here you can quickly change the overall layout of the main application window. Learn more about
Folder Layouts.

Configuring Sidebars
Sidebars you see docked to the left side of your application window can be moved around and even
disabled. Read more about Sidebars and how to configure them.
© 2005 Poco Systems Inc
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Importing Your Data
There are several ways of importing data directly into PocoMail. The easiest way is to use the Import
Wizard under File > Import menu. It will guide you through the import process, allowing you to migrate
your data from several other types of applications.
For more information about import specific data types see:
· Importing Messages
· Importing Contacts
· Importing from an older version, or a separate installation of PocoMail

3.4

Upgrading From Earlier Version
The new version of PocoMail is fully compatible with the previous version, so installing PocoMail
directly over your old installation is the quickest way to start using the new version. To ensure you
avoid any possible problems we strongly recommend you always backup your data before updating
to any, minor or major, upgrade.
You can also take advantage of the new feature that allows you to store your data in a separate
directory or a roaming profile for the current Windows user. After the installation is complete you
should perform import of your data from the previous install, or manually copy your files to the new
installation path.
When choosing a custom data directory during installation make sure to select an empty destination
directory, not a directory that already contains your data. Then after the installation is complete you
should perform import of your old installation, or manually copy your files to the new installation path.
This new version also requires a new license code, your old code will not work (major updates are sold
separately). You can purchase your upgrade at a discounted price from our online store.

3.5

Using Sidebars
When you first start using PocoMail you will notice docked to the left side of the main application
window panes called Sidebars. These Sidebars accelerate your daily work flow by giving you quick
access to many features you would otherwise need to locate in menus.

Managing Sidebars is simple: just left-click and hold on one of the Sidebar titles to move the Sidebar
up or down. Or just left-click once and release to maximize the Sidebar you clicked on.

Customizing Sidebars
You can also split Sidebars between left and right sides of the application: open Customize window
by going to View > Customize menu, then click on Sidebars tab along the top. Here you can enable
or disable any Sidebar, as well as move each Sidebar to the right side of the application window.
You can toggle Sidebars outside of the Customize window as well: right-click on the title bar of any
Sidebar and place a checkmark next to the Sidebar you wish enabled. The same menu will let you
Lock Sidebars, which will prevent accidental mouse clicks from re-arranging your Sidebars.

© 2005 Poco Systems Inc
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Configuring Email Accounts
Setting up your email accounts in PocoMail is a straight-forward process. All accounts (email or
otherwise) can be created via Accounts Setup window (F3).
When you open the Accounts Setup window you will be presented with the list of currently defined
accounts:

On the left you will see currently defined accounts. Default Account is the one used when you press
the New Message button for example. On the right side you will find a set of Quick Links, select one
or more accounts to apply Quick Links action to those accounts:
· Check Mail: when enabled this account will be checked for new email whenever you press Check
Mail button.
· Timed Check: when enabled this account will be periodically checked for new email automatically,
as long as you are Online (available under File menu of the main application window).
· Show in Console: Email Console will display a summary for this account when this option is
checked.
· Leave on Server: when enabled new email found on this account will not be deleted from the server
after download.
You will find that one email account has already been created for you by the Startup Wizard - just
double-click on it, or select and click on Edit button to change its configuration.

© 2005 Poco Systems Inc

Getting Started

7

General tab of the Edit Account window stores the most important options for any account:
Personal Information section stores your full name and your email address, as you want it to
appear when your email is received by your correspondents.
Server Settings details the information PocoMail needs to connect to your email servers to fetch
and send messages. Enable Check this account when checking mail if you want this account
checked whenever you press Check Mail button from the main application window.
Generally, you will not need to change options available under other tabs. When you need to tweak
other account settings use the following tabs:
Incoming tab: further options for incoming email, including setting automatic email checks for this
account and enabling or disabling leaving of email on the server.
Outgoing tab: specify alternate authentication scheme for Outgoing (SMTP) server, an optional
Reply-To address and signature for this account.
IMAP tab: set IMAP-specific server settings if required by your IMAP server.
Newsgroups tab: subscribe and unsubscribe to newsgroups for Newsgroup accounts.
Notification tab: change the way you want to be notified of new email arriving for this account,
from sound alerts to dialog boxes.
Folders tab: modify default Incoming and Outgoing folders for this account, so that new email
arriving and sent email departing is automatically stored in correct folder without the need for filters.
Templates tab: you can modify the default templates used with this account under Templates tab.
Virtual tab: use to setup exclusion and inclusion lists for retrieved email, so that only matching

© 2005 Poco Systems Inc
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senders are fetched or not fetched. It can be used to share a single POP or IMAP account with
several users, but generally should be avoided if users have access to individual accounts.
Privacy tab: setup encryption for saved incoming messages, and saved outgoing messages (sent
messages are not encrypted, just the local copies stored in your Sent folder). Use with extreme
caution, as password cannot be recovered and messages will be left unreadable in cases when
password is lost.

Creating New Accounts
To create any type of account just press the New button from the Accounts Setup window shown at
the beginning. A wizard will ask you for an account name (used only internally to help you manage
this account) and what type of account you wish to create, you can choose from two types of email
accounts (POP or IMAP), a Newsgroup account or RSS account. When you hit the Next button you
will be able to enter other necessary details, depending on the type of account you are creating. For
example, to create an RSS account you will need to specify a Feed URL for the RSS feed you want,
available on the web site that hosts the feed.

3.7

Configuring RSS and Newsgroups
Setting up an RSS Feed or a Newsgroup in PocoMail is done via Accounts Setup window (F3), which
is used to setup and configure all types of accounts in PocoMail. To find out more see:
· About Accounts Setup window
· About Feeds and RSS
· About Newsgroups

3.8

How to Buy
You can purchase PocoMail quickly and easily through our Online Store available 24 hours a day, 7
days a week. The Online Store accepts all major credit cards and you will receive your license code in
most cases minutes after purchase.
We have other payment options available including PayPal and payment through post with
international money orders.

4

Basic Use
PocoMail is designed to make your daily use easy and flexible. To understand the basic elements of
the application take a look through the following chapters:
·
·
·
·
·
·
·
·

Working with Folders
Composing Messages
Using Online Folders
Managing Contacts
Customizing Application
Feeds and RSS
Reading Newsgroups
Configuring Options

© 2005 Poco Systems Inc
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For help on advanced aspects of PocoMail take a look at Advanced Use topics.

4.1

Working with Folders

4.1.1

About Folders
Information in PocoMail is organized in Folders. Folders can contain any information you store in
PocoMail.

Folders are easily accessible with the application Sidebar or by pressing F8 if you collapsed the folder
section. There are several types of folders:
· Local Email Folders
Local Folders contain received messages stored on your computer. You can move messages
freely between them, and create additional local folder to organize your email. Each local email
folder can also have a sub-folder - right click on any local email folder to create additional subfolders. Once you have created a sub-folder you will be able to drag and drop other folders into that
same hierarchy. We strongly recommend you structure your new local folders into a hierarchy (as
opposed to flat, one next to another, structure) as you will benefit greatly from several features that
take advantage of these hierarchies. The best example is the Focus Box feature: if you were to
open the In folder in the image above and use the Focus Box it would instantly give you overview of
any matching messages from the Archive folder as well, which is directly under In.
· Online Email Folders
Online Folders allow you to view the messages on your email server without downloading them to
your local folders. If you have an IMAP email account then this functionality is even greater, as you
can also move messages between online folders and upload your local messages to your IMAP
account. Read more in later chapter.
· Feeds and RSS Folders
Any feeds you create via Accounts Setup will be shown within Feeds and RSS folder. Clicking on
the feed will automatically refresh the contents, unless Online Operation is disabled. In that case
you can use F5 to manually refresh the folder. Read more about Feeds and RSS.
· Newsgroups Folders
Similar to Feeds and RSS, Newsgroups folder contains any Newsgroups you defined in Accounts
Setup, read more about working with Newsgroups.
· Other Folder Types

© 2005 Poco Systems Inc
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Main functional areas of the program can be located in the Folders pane as well. For example, you
can find all your address books and contacts in your Contacts folder. Your Search results will be
returned in Search folder.

Folder Tabs
You will notice a set of tabs along the top of the application window:

Each folder will open in a tab for quick access. You can Pin folders you tend to use more frequently so
that they remain open, as unpinned folders may get replaced with another folder when you switch
folders. To pin a folder just right click on it and select Pin This Tab. Pinned folders will have a little pin
icon in their upper right corner, in the picture above both In and Out are pinned, while Archive is not.

4.1.2

Using Focus Box
Several types of folders support a unique yet very helpful Focus Box, shown below:

This is a tool that you will love as soon as you try it; it is simple and amazingly quick. For a test, go to
any of your email folders (the best choice for the test would be a folder that owns other sub-folders).
Now click into the Focus Box and type anything, like a friend's name. As you type you will notice that
what you see in the folder will dynamically change to reveal only matching emails. Not only that, but
you will also see matching emails from sub-folders. You can stop at any point and click on any of the
emails below and browse displayed messages like any other folder, except you are looking at only
messages that are currently of interest to you. You will also notice a new column appear on the far
right of your folder index, indicating where the listed message is stored.

A few things to note about the Focused view of any folder:
· You can operate on your messages as usual when in Focused view
· You can enter text into Focus Box with two key shortcuts: Alt+D and Alt+O to work even faster.
· Messages that have a reddish tint and an asterisk next to their icon are from a sub-folder, they are
not present in the folder you have currently selected

© 2005 Poco Systems Inc
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What can Focus Box find?
The Focus Box search capability is extremely quick and flexible, though you may still need to use the
full blown Search in some cases. For email, Focus Box is best used to locate email from specific
sender, or on specific subject - typing any text will match both messages where senders contain that
text and messages where subject contains that text. You can also search for recipients, though only
the first recipient is matched when multiple recipients are present in a message. With the help of
Focus Box Options drop down panel you can further expand how and what you can locate with Focus,
see the screenshot below for an example:

By checking the appropriate option you can focus on messages you received only this week, or look at
only unread messages in your folder. If you uncheck Focus sub-folders then Focus will not show you
results from sub-folders even if they match your conditions.
Focus Box can also be used in Contacts Folder, for example just type the first few letters of a
company name and anyone in your address books matching that text will be shown. If you have
hundreds of contacts this will make it much easier to locate people in your address books. Typing
"John" will automatically show all Johns in all of your address books.
For more information on Focus Box see Advanced Focus Box Use.

4.1.3

Reading Messages
PocoMail has a powerful message reader which lets you view your messages in a separate window, or
in a preview pane, with the same level of great security. The only difference in the two methods of
reading messages is in the layout you prefer.

Message Command Buttons

© 2005 Poco Systems Inc
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Message pane has a set of command buttons you can enable or disable via Options > Reading Mail.

From left to right these buttons are:
Download images for this message only: this button works in tandem with Download Message
Images option under View menu. When that option is disabled any messages you view in your
Preview pane or the View window will not download images that are referenced externally. This is a
very important privacy feature, as a lot of spam and certain mass mailouts track your reading habits
with these embedded images. When you view such a message, the message requests an image to be
displayed from an external web site run by the sender, which in turn logs exact time you read the
message, and can even log your IP address from that request. For this reason, we strongly
recommend disabling Download Message Images from the View menu. But often you will receive
newsletters that will contain images that you want to see - in such cases just press Download images
for this message only once and the images will be downloaded for that message only.
File As Junk: use this button on spam (junk mail) that makes it past your Junk Mail filters and gets
mixed up with your regular email. It will classify the selected message as junk, and move it directly to
the Junk Mail folder.
Classify As Good: to quickly classify any message as good (not junk) just press this button.

Message Options Drop Box
Message Options Drop Box holds features that you may need to access less frequently but still need
an easy access to. You can show these options by clicking on the drop down arrow next to the
Command Buttons:

Find: to quickly search within the displayed message just type some text in the Find text box and
press Enter. You can always bring up the Find box quickly with Shift+Ctrl+F shortcut.
Text size: adjust the size of displayed message text quickly; note, some messages will not allow for
text size to be changed.
Message headers: toggle between three levels of message header display, from no headers
displayed at all to short headers and full headers.
Monospaced text: toggles use of monospaced font for the current message, as defined in Tools >
© 2005 Poco Systems Inc
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Customize menu, under Fonts tab.
Block images: this button is a quick way of accessing Download Message Images option, located
under View menu. See the explanation for Download Message Images in the above section on
Message Command Buttons.
Sanitize HTML: it modifies the displayed message in such a way to render many potentially
dangerous HTML tags harmless. It does not modify the stored message itself, just the way it is
displayed.
Ignore HTML: completely removes HTML from styled messages, presenting them as text only. It does
not modify the stored message itself, just the way it is displayed.

4.1.4

Filing and Storing Messages
Your incoming messages are stored in In folder by default. Generally, you will want to organize your
messages into a hierarchical folder structures, so that you can take advantage of powerful Focus Box
and Search features. This means that you should categorize your incoming email into folders and subfolders. One such setup in its simplest form would be:

In this case Archive folder is a sub-folder to In folder. To create this structure all you need to do is
right-click on In folder and select New Sub-folder menu, then give it a name (in this case Archive).
Now you can easily move messages between these two folders by simply selecting them while inside
In folder and drag and dropping them onto the Archive folder icon. If you hold the CTRL key as you
drop the messages then they will not be moved but just copied to the destination folder.
You can also move or copy messages by selecting them in your folder index, right-clicking on the
selected messages to bring up the index context menu and going to Move To Folder or Copy To
Folder menus.
To further customize your folder hierarchy try creating a functional tree, based on the type of email you
get. We'll use the following example:

You can automate a lot of this type of organization via Filters and by setting appropriate folders for
© 2005 Poco Systems Inc
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each of your accounts under Edit Account Folder tab. The benefits are many, especially when used in
conjunction with Focus Box feature. For example, if you were to enter the Projects folder shown above
and needed to lookup a history on a certain project, entering any text in the Focus Box would not only
show you related entries in the current folder, but it would also show you all matching entries from
Completed Projects folder as well. If you were to enter Work folder, then any Focus Box lookups would
match any messages present in any of the six sub-folders. This means that current and past
conversation threads are always at your fingertips.

4.1.5

Filtering and Processing
One of PocoMail's most dynamic features is its filtering capability.

What is filtering and why do I need it?
If you receive a lot of email, often you will find that you perform certain repetitive actions many times a
day, or sometimes you may miss certain important message due to the volume of email you get. With
Filters you can have your incoming email automatically sorted into various folders and sub-folders,
have your important messages marked in red so that they are easy to spot, and even send automatic
replies to other types of messages.
Filtering is a process by which email messages are run through a set of conditions you defined. If a
single email meets those conditions, then it will be acted up by a set of actions you also defined. The
simplest filters only needs a single condition and a single action, while more complex filters can have
several conditions and actions. The whole process is designed to assist you in managing your email
without having to manually move, copy or delete a large number of messages.

Filters Window
To access the Filters window go to Tools > Filters menu or press F4. You will see several types of
filter sets, represented by tabs along the top of the window, each set can contain many filters. When
one of these sets is processing a message filters are run from the top of the list downward, until the
process is stopped. This means that the top most filter will always run on the processed message, but
the bottom-most filter may not, depending on how filters above act. Certain filter actions, such as
Move Message (but not Copy Message), Delete Message and Stop Processing will stop further
filter from running and any filter listed below will not run on that particular message. Keep this in mind
when creating filters and place the most important filters to the top (you can drag and drop filters into
position). The available sets are:
Incoming: this set contains filters that will run on incoming email during manual Check Mail, or timed
Check Mail. You will most likely use this filter set the most, as it lets you customize what happens with
incoming email, as well as incoming Newsgroup articles and RSS updates that are being downloaded
with Check Mail.
Outgoing: this set of filters acts on messages about to be sent.
Pre-Download: these filters act on message headers before PocoMail determines whether or not to
download the message. You can use special actions Download and Leave on Server to affect
whether this message will be downloaded or not.
Post-Send: use these filters to act on messages after they have been sent.

Setting up a Filter

© 2005 Poco Systems Inc
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To create a single filter click on the New Filter button while you are on the tab where you want to have
this filter listed. The following dialog box will let you add a filter:

In our example we are going to create a filter to move all incoming messages coming from our work to
a folder we created for work email. We are going to match messages whose sender's email address
contains the work domain name, so if a typical email address at work would be sales@myworkdomain
then we will filter for the second part of that email, @myworkdomain. This will match all of the email
addresses from work.
Filter messages for: you can specify what account should be filtered, for this example we will filter all
accounts.
Matching: selecting all characters will do a traditional match, so that @myworkdomain will match
sales@myworkdomain but will not match sales@my.workdomain. Alternatively, you can choose
ignore non-text method which would match both entries. This second approach is especially good for
matching words in spam messages as they are often concealed with extra characters to fool filters.
For example, you may want to filter all messages containing word mortgage to your Junk Mail folder
but spammers are using many variations of the word to get around the filter, such as mort_gage or mo-r-t-g-a-g-e; selecting ignore non-text for this filter would simply ignore all those extra characters and
find the intended word. You have to be careful though, as you can also have unintended matches this
way: having a filter for word sex with ignore non-text enabled would match a sentence like "He trains
extra hard".
Search: enter the type of information you want to match with this filter, in our case we are looking at
From header, as we are matching the email sender.
for: what text are we looking for in the previous field - in our case it's @myworkdomain.
Match only if not found: we want to match messages that do contain this text, so leave this box
unchecked.
Case sensitive match: we do not care about the letter case of the email address, so leave this box
unchecked as well.
Perform: this is where we select what type of action we want to perform on matching messages; in our
case we want to move the message.
Finally, select where we want to move the message - in our example it will be Work folder.

Quick Filters
There is a very quick way of adding filters to your Incoming and Outgoing filter sets: from the folder
index, right-click on a message you want to create a filter for (try to right-click on the name of the
sender in the index if you want to create a Quick Filter for that sender for example, or on the message
subject if you want to create a filter for that topic). From the popup menu choose Quick Filter for...
and Add Filter dialog box will appear, with most of the fields already filled in for you. After you set the
action for this filter just press OK and the filter will be added to your Incoming filters if you were in an
incoming folder, or to your Outgoing filters if you were in an Outgoing folder.
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Searching Information
PocoMail has several different search facilities to enable quick and easy access to information.

Focus Box
Focus Box is one of the quickest ways of finding messages or contacts. To use it simply start typing
inside the Focus Box - in case of message folders your matches will be instantly shown in the index,
including any matches from sub-folders. In Contacts folder your matches will be instantly visible below.
To find out more see Focus Box chapter.

Find in Message
Find in message is a very specific search function designed to assist you in finding a word or a phrase
in the body of the email message currently displayed in the Preview Pane or the Message window.
Find out more in the Reading Messages chapter.

Quick Search
Quick Search is available from Edit > Search menu, or by pressing CTRL+F. Quick Search supports
searching of any type of information - just type the text to search for and press Search. Results will be
displayed in the Search Folder. These results are just links to actual messages. The folder where the
message was found will be displayed as an extra right-most column in the Search Folder Index.

Detailed Search
Similar to Quick Search, Detailed Search is available from Edit > Search menu, or by pressing CTRL
+F, then clicking on Detailed Search tab. Detailed Search is used if you need fine control over how
you want your messages to be searched. Results will be displayed in the Search folder. These results
are just links to actual messages. The folder where the message was found will be displayed as an
extra right-most column in the Search Folder Index.

4.1.7

Customizing Folders
Folders can be customized in several ways, but generally these settings are split into general settings
that are application wide, and folder-specific settings. General settings can be changed in Options
and Customize windows (both under Tools menu), while Folder-specific settings can be found
under Folder > Folder Properties menu. General settings apply to all folders, unless that folder has
folder-specific setting active in which case it will override general setting.

Folder Layout
Folders can be arranged in two ways, with horizontally arranged index on top and a horizontal preview
pane below, or with a thin vertical index on the left flanked by a full page preview pane to the right.
To change this option:
· For all folders: go to Options > Customize window, click on Layout tab and select Vertical Index.
· For current folder only: go to Folder > Folder Properties, enable Custom pane layout and select
Vertical.

Folder Threading
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Message list (index) in any folder can be made to group messages on per-conversation basis; these
groups are called Threads. Some folders like Newsgroups will default to this type of display. To
change it:
· For all folders: go to View > Options > Thread Index Display menu.
· For current folder only: go to Folder > Folder Properties, enable Custom threading and select
Enabled.

Folder Preview Pane
Each email folder contains a message Preview Pane by default. You can enable or disable the
preview pane to suit your needs. To toggle the preview pane:
· For all folders: go to View > Show > Show Preview Pane menu, or press F10.
· For current folder only: go to Folder > Folder Properties, enable Custom preview pane and
select Enabled.

Folder Index Columns
When not using Vertical layout folders will display list of messages with several columns for each type
of information, like Subject, Date, From, etc. You can modify what information you want to see for all or
for some folders. To toggle columns:
· For all folders: go to Tools > Options menu, under Index Columns section. Columns Custom 1
through Custom 3 can be chosen in Column Setup tab.
· For current folder only: go to Folder > Folder Properties, click on Columns tab, enable Use
custom column settings for this folder and check what columns you want to display. Columns
Custom 1 through Custom 3 can be chosen in Tools > Options > Index Columns > Column
Setup tab.

4.2

Composing Messages

4.2.1

Writing a Message
There are several ways to start writing a new message:
· Open the Compose window by clicking on the New button in the main toolbar
· If your recipient is already in your address book just double-click on their icon in the Contacts
Sidebar.
· Press CTRL+N
After the Compose window opens you will need to enter a recipient, a short message subject and the
text of the message in the large text entry area of the Compose window.
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Message Format
Messages can be sent as plain, styled or both (P&S), toggled with a button along the top of the
window. Default formatting can be set by going to Tools > Options menu and clicking on Message
Format section.

Selecting Account to Send From
Use the From drop down box to select which account you want to use to send your email. Depending
on the account selected, appropriate name will be used in the From field as well as correct SMTP
server, if different. This field is automatically selected to the correct account when replying to or
forwarding messages.

Changing From Address
Sometimes you may need to change the apparent From address of the message you are sending
without having to edit your account information. You can do this by editing the Email field next to the
Account Name. Note, this feature is not meant for anonymous email sending - email messages are
tracked by servers on their way to the recipient so your SMTP server may indicate your identity!

Using Contact Lookup
When you enter recipient names you will be presented automatically with possible matches in your
address book. You click or use up and down keys to select your match for quick entry. Apart from the
address book, PocoMail remembers previous recipients you corresponded with and will suggest them
as well. You can clear this history and change lookup rules by going to Tools > Options menu of the
main application window, and then to Contacts and Advanced (under Contact Auto-complete Rules
) sections.

Attaching Files
To attach files to your message just press the Attach button and select files you wish to attach. You
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can also drag and drop files from Windows Explorer directly onto the Compose window and they will
be added to the list of attached files. Attached files will be listed in a new tab called Attachments that
will appear next to Headers.

Using Spell-As-You-Type
Any misspelled words will be underlined in red by default (as shown in the image), you can disable
Spell-As-You-Type by going to the View menu of the Compose window. To correct a misspelled
word just right-click on it and choose an alternative spelling. Other language dictionaries are also
available from our web site.

Using Spell Check
A more traditional spell check can be initiated by pressing the Spelling button, or F7 key.

4.2.2

Sending a Message
There are two ways to send a message with PocoMail from Compose window:
Send button: email will be sent immediately (shortcut key Ctrl+E)
Queue button: email will be saved to Out folder to be sent later; to send the message later you will
need to go to File > Send Queued Messages or press Ctrl+Y.
If you decide that you do not want to send your message just yet but want to continue later you can
save it to Draft folder. Just press the Draft button and the message will be put away to Draft. Any
message will also be automatically saved to Draft folder at regular time intervals while you are
composing the message, so if your power goes out while you were composing a long message you will
find it later in the Draft folder. You can also manually save a message to Draft at any time during
composition without closing the message by going to File > Save To Draft menu or with Ctrl+S.

Splitting Recipients
This feature is used to divide a single message sent to multiple recipients into several messages with
less recipients in each. This division also reduces the probability that your ISP will classify the
message as spam, given the high number of recipients. The default recipient limit for Split Message is
50, though you can enable and disable this feature manually at any point in Message > Split Message
on Send/Queue menu of Compose window. The default threshold of 50 can be changed under Tools
> Options menu, in Sending Mail section.
For an example, splitting a message into 50 recipients per message would yield the following results: a
message with 250 recipients would be split into 5 messages, each with 50 unique recipients. A
message with 143 recipient would be split into 3 messages; 50 recipients each in two of the three
messages and 43 recipients in the third message.

4.2.3

Using Signatures
Signatures are an important part of customizing PocoMail to send out more personal messages.
Signatures can be inserted inline with the message text, either manually or automatically if you specify
a signature to be used in Edit Account > Outgoing tab. There is also an alternate support for signature
pane, which allows you to see your signature below the message, in a separate pane. It is added to the
end of the message when you send it. To enable signature pane click on View menu in Compose
window and check Enable Signature Pane.

Creating Signatures
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To create a new signature, or edit an existing signature go to Tools > Edit Signatures menu of the
main application window. You can save plain text signatures, or add formatting and save the signature
with this formatting. Plain text signatures can also be formatted as a whole by going to Tools >
Options menu and clicking on Message Format section. You can insert Variables into signatures as
well, which will automatically expand when the signature is used.

Adding Signatures
You can have signatures added automatically to your messages, or insert them as needed. To have
signatures added automatically make sure that your account is set to use a signature in Edit Account >
Outgoing tab. To add them manually go to Insert menu of Compose window and select either Insert
Default Signature (Ctrl+G) or Insert Any Signature.

4.2.4

Using Templates
Templates are a great way to deal with repetitive emails. To manage your templates go to Templates
window, available under Tools menu. This window will show you all your currently defined templates,
and allow you to create new ones and edit and delete existing templates.

Creating and Editing Templates
Pressing New button will open a new template, while Edit button will let you edit the selected template.
The resulting Edit Template window can be used in a similar manner to Compose Window with the
following differences:
Instead of Send, Queue and Draft buttons you will find Save, Save As and Tags buttons. Save button
will allow you to instantly save the template you are currently working on. You will be prompted for a
template name if you haven't saved it before. Save As will save the template under a new name.
Finally, Tags button gives you access to the available variable tags. These tags are expanded into text
when you actually use the template to compose a message. By using tags you can insert custom
greetings and even insert information about the sender or the recipient directly from the address book.
You can also save any message being edited as a template: if you find that the message you are
currently composing would make a good template just go to File > Save as Template menu in
Compose window to save it as a template.

Assigning Templates
Once you have created one or more templates, you can use them in several ways:
· While composing a message:
In Compose window go to Format menu and select Open Template (it overwrites the current
message with the chosen template), Open Template Body (overwrites the current message body
with the templates but leaves your headers intact) or Add Template Body (does not overwrite any
part of the current message, just adds template body to the current message).
· Automatically for New messages, Replies, Forwards and Bounces:
Open Edit Account for the account you want to change; click on Templates tab and select a
template for the action you need. From that point on, the selected template will be used
automatically.
· Manually for New messages and Replies:
From the main application window go to Message menu and select either New Message from
Template or Reply with Template.
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Using AutoText
AutoText lets you define often used phrases so that you can enter them quickly into many text fields
by typing a short trigger word. For example, you can define a trigger word addr to expand into your
full mailing address, in four text lines or more. When composing a message you would simply type
addr followed by a space (space is a completion key that can be changed to a different character)
and you would instantly see addr disappear and in its place your full mailing address would be present.

Configuring AutoText
To manage your AutoTexts go to Tools > Configure AutoText menu. This is where you can enable or
disable AutoText, as well as add and remove previously defined entries.
Completion key: by default, the completion key is the space character. This means that typing a
trigger word followed by a space will initiate AutoText.
Trigger word: to create an AutoText entry first type in a trigger word. This is a word that should quickly
remind you of what you are trying to insert but should not come up as a word in your regular emails.
For example, if you want to insert a lengthy disclaimer with an AutoText, a good trigger word would be
disclmr, as it is very associative of "disclaimer", yet it is not a proper word that you may use in email. If
you were to use the full word disclaimer as your trigger word then if you wanted to use that actual word
in a sentence it would expand to a full saved disclaimer.
Actual text: next, type the actual text you want to insert instead of your trigger word. In our example it
would be the actual disclaimer several lines long. You can also use Variable tags that will be
processed when you actually use the AutoText (for example, you can create an AutoText to insert
"Dear %senderfirst%," when you type the trigger word ddear).
Save: press the Save button to save your AutoText and add it to the list of available entries. Clicking
on any of these entries will let you edit it, but make sure to press Save to commit these changes.

Using AutoText from Compose window
Generally, it is easier to add AutoTexts directly from the Compose window. Let's take a look at our
disclaimer example: if you just wrote a disclaimer in an email to someone and want to turn it into an
AutoText to save you typing in the future, just highlight the full text of the disclaimer, right-click on the
highlighted text, go to Create AutoText from Selection and click on Add New AutoText menu. You
will be prompted for a trigger word for the selected text and the AutoText will be saved, ready for use.
Inserting AutoText into your message can be done in two ways, firstly by typing the trigger word
followed by the completion key, as explained above and secondly via the popup menu. If you cannot
remember the trigger word for a certain AutoText then try the second method: right-click inside your
message body and go to Insert AutoText menu. Choose the AutoText you want to insert and click on
it - that's it! Note, the number of entries in this menu is limited so if you have many AutoTexts defined
only the first few dozen will be shown.

4.2.6

Responding and Forwarding
There are several ways you can follow-up on a message:
· Reply: Opens a response to the original email, addressing it to the sender. Keyboard shortcut is Ctrl
+R. You can also use a handy Instant Reply pane for quick replies, shortcut Alt+R.
· Forward: Opens a forward of the original email, you need to provide a recipient. Keyboard shortcut
is Ctrl+W. Optionally, you can Forward As Attachment which retains full message formatting and
allows you to send the original message as an attached message, shortcut Shift+Ctrl+W.

© 2005 Poco Systems Inc

22

Poco Systems Help

· Bounce: Similar to a Forward, except the bounced message will not have your name as the sender,
but the name of the original sender that sent it to you, allowing the new recipient to directly respond
to the original sender, bypassing you. Keyboard shortcut is Ctrl+B.
HTML formatting in replied and forwarded email is going to be removed if you are using a Quote
Character to mark quoted text. This option can be changed via Tools > Options menu, in Quoting
Text section. To preserve HTML formatting completely use Forward As Attachment.

4.2.7

Instant Reply
Instant Reply allows you to quickly respond to messages without the hassle of opening the Compose
window. Instant Reply pane is normally displayed just below the Preview pane and can be toggled by
going to View > Show > Show Instant Reply menu of the main application window. Even if you have
Instant Reply pane disabled you can always enable it for a one-off reply by going to Message >
Instant Reply menu or by pressing Alt+R - Instant Reply will become active and ready for your reply.
Simply enter the text of your reply message in the Instant Reply box, and press the Send button. You
can also press Ctrl+Enter inside the Instant Reply box to send the reply.

4.3

Using Online Folders
Online Folders allow you to connect to your email account directly and view messages that are waiting
on the server. You can download and view those messages, as well as mark messages for deletion or
retrieval. Online Folders can be found in the Folders Sidebar and both IMAP and POP accounts will be
displayed there.
· IMAP Online Folders
· POP Online Folders

4.3.1

IMAP Folders
IMAP Online Folders extend a lot of IMAP power directly to PocoMail. This feature allows you to view
your IMAP folders in PocoMail, as well as move messages between those folders, and upload your
local messages to your IMAP account.
You will find Online Folders in the Folders Sidebar. Online Folders work differently when PocoMail is
in Online mode versus when it is in Offline mode. In Online mode entering IMAP Online Folder will
automatically refresh folders available on the server; entering individual folders will refresh the index of
messages, while clicking on individual messages will automatically download those messages for
preview if the Preview pane is enabled. In Offline mode you need to Refresh the view (or press F5) to
update the folder index, and messages cannot be previewed (they can still be downloaded if you open
them in a separate window by double-clicking on the message). To toggle between Online and Offline
modes go to File menu and check or uncheck Online Operation.
To copy messages between IMAP folders, or from your local folder to one of your IMAP folders just
drag and drop the message onto the destination folder.

Batch Operations
You can mark several messages for download or deletion at once - enter the Online Folder with the
messages you want to retrieve or delete, select the messages and go to Folder > Online Tools
menu. This is where most of the Online Folder operations can be found.
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· Retrieve messages:
Use Mark To Retrieve menu in Online Tools to mark selected messages for retrieval (or press
shortcut key G). After that, clicking on Retrieve Marked from Server from the same sub-menu
(shortcut Shift+G) will retrieve all of the marked messages.
· Delete messages:
Use Mark To Delete menu (shortcut key D) in Online Tools to mark selected messages for
deletion. After that, clicking on Delete Marked from Server (shortcut Shift+D) will delete those
messages. After deleting messages you will need to use Expunge Deleted menu (shortcut Shift+E)
if you want to purge those messages from your IMAP folder.
· Leave message on the server:
To remove either Retrieve or Delete marks from the message use Mark to Leave menu (shortcut
key L) in the Online Tools menu.

4.3.2

POP Folders
POP Online Folders offer addition flexibility for POP accounts, though they are not as powerful as
IMAP Online Folders due to the limitations of POP protocol. This feature allows you to view your POP
mailbox directly from PocoMail, and act on the messages before they are downloaded.
You will find Online Folders in the Folders Sidebar. Online Folders work differently when PocoMail is
in Online mode versus when it is in Offline mode. In Online mode entering POP Online Folder will
automatically refresh the index of messages present in your POP account, while clicking on individual
messages will automatically download those messages for preview if the Preview pane is enabled. In
Offline mode you need to Refresh the view (or press F5) to update the folder index, and messages
cannot be previewed (they can still be downloaded if you open them in a separate window by doubleclicking on the message). To toggle between Online and Offline modes go to File menu and check or
uncheck Online Operation.

Batch Operations
You can mark several messages for download or deletion at once - enter the Online Folder with the
messages you want to retrieve or delete, select the messages and go to Folder > Online Tools
menu. This is where most of the Online Folder operations can be found.
· Retrieve messages:
Use Mark To Retrieve menu in Online Tools to mark selected messages for retrieval (or press
shortcut key G). After that, clicking on Retrieve Marked from Server from the same sub-menu
(shortcut Shift+G) will retrieve all of the marked messages.
· Delete messages:
Use Mark To Delete menu (shortcut key D) in Online Tools to mark selected messages for
deletion. After that, clicking on Delete Marked from Server (shortcut Shift+D) will delete those
messages.
· Leave message on the server:
To remove either Retrieve or Delete marks from the message use Mark to Leave menu (shortcut
key L) in the Online Tools menu.
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Managing Contacts
PocoMail provides several easy to use ways of storing and accessing your frequently used contacts.
·
·
·
·
·
·
·

4.4.1

About Contacts Sidebar
How to create a Contact
How to create a Group
Managing Contacts and Groups
Using Contacts Folder
Managing Address Books
Searching Contacts

Contacts Sidebar
The quickest way to access your contacts is via Contacts Sidebar, accessible along the left or the
right side of the application window (customized via Customize window, Sidebar tab). If you cannot
see it you can resize the Sidebars to display the Contacts Sidebar, or go to View menu and press
Show > Show Contacts Sidebar (shortcut key F6).

You will see all your contacts and groups in the current Address Book (you can create additional books
in Contacts Folder). There are several ways to customize this display; all of it is done via the context
right-click menu - just right-click anywhere inside the Contacts Sidebar to bring up the menu:
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The highlighted menu options will change what is displayed (View menu), in what order it is displayed (
Sort menu), and what book should be displayed (Change Book menu, you can only view one book at
a time in Contacts Sidebar).

Creating a Contact
To create a contact you can use the same menu pictured above: right-click inside the Contacts
Sidebar and choose New Contact menu. Contact window will be displayed where you can enter any
details you want to store for that contact.

Creating a Group
Groups contain other contacts; they can help you organize contacts, as well as make emailing groups
easier - sending an email to a group is as simple as double-clicking on it in the Contacts Sidebar.
Create groups from the same menu as above, but use the New Group menu. Initially, you only need
to assign a name to the Group you are creating and press OK to close the window (note, you cannot
add contacts to the group at this point). When the window is closed you will see your newly created
group appear in the list of contacts but it will be empty. Read on to find out how to add contacts to it.

Managing Contacts
To add contacts to this newly created group just drag and drop them onto the group within the
Contacts Sidebar. You can also move contacts between groups with drag and drop. When dragging
and dropping keep in mind that the default action for this is to move contacts. Instead of moving you
can:
· Copy contacts: hold the Ctrl key during drag and drop
· Link contacts: hold the Shift key during drag and drop
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Copying a contact will create a duplicate contact in the destination group or address book, while
linking a contact creates a link to the original contact.
You can also use the right-click menu pictured above: Copy To, Move To and Link To menus will let
you perform any of those actions on the selected contacts without using drag and drop. To manage
contacts between address books see the Contacts Folder chapter.

4.4.2

Contacts Folder
When you need more control over your contacts you can use Contacts Folder. You can open the
Contacts Folder by going to View > Show > Show Contacts menu, or by pressing Shift+F5.

Navigation Pane on the left allows you to browse your contacts quickly by address book, by group, or
simply show all of your contacts (by clicking on the top All link).
Focus Box along the top is an extremely powerful tool if you have many contacts - just type part of the
person's name or part of the company name and you will instantly be shown all matching entries.
Learn more in the chapter Using Focus Box.
The central area of the Contacts Folder is occupied by listed contacts. Click on any contact once to
show an automatic Contact Preview that will quickly show you important details for the selected
contact, and allow you to email the contact at any listed email address. To change the order of listed
contacts right-click in this area and go to Sort menu.
You can create contacts and groups via links shown in the bottom part of the Navigation Pane, similar
to Contacts Sidebar. Drag and drop contacts onto the Navigation Pane, or between the Contacts
Sidebar and Contacts Folder to organize your contacts. If you need to copy, move or link more than
contact at the time then use the contact management features of Contacts Sidebar.

Managing Address Books
To add additional Address Books or to remove existing ones click on the Manage Books link shown in
the image above. To create a new group just click on the Add button and enter a unique name for the
new book. When removing books you have two choices: De-list simply removes the book from the list
and no longer loads it in the future, but it is not deleted so you can use the Add button to bring it back
in the future; Delete actually removes the book and cannot be undone!
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Searching Contacts
There are several ways you can search for Contacts:
· Focus Box:
When you open the Contacts Folder you can take advantage of the Focus Box. Type part of the
contact's name or the contact's company name into the Focus Box to quickly show only matching
contacts.
· Search window:
To search all contacts from any folder go to Edit > Search menu or press Ctrl+F. Type the text you
are searching for, make sure Contacts checkbox is enabled and press Search to start.
· Focus Box Command Mode:
You can also take advantage of the Focus Box Command Mode (described in Advanced Focus
Box Use) which is active in any folder. Just click on the Focus Box, and type /c Fred to locate any
contacts with personal name or company name matching Fred. If found, the best match will be
shown just below the Focus Box.

4.5

Feeds and RSS

4.5.1

Setting Up Feeds
Feeds are used for special type of information delivery wherein PocoMail periodically checks for
updated articles from any particular feed and can deliver them directly to your In folder. Unlike email
newsletters, feeds are never actively sent out by the author so they do not run into problems with spam
filters. Feeds reside on author's web server and have to be requested by PocoMail to download.
Feeds are easy to setup - firstly, copy to clipboard the URL of the feed you want to monitor (often
marked with a small
icon on the web page that publishes it) by right-clicking on the feed link and
choosing Copy Shortcut or Copy Link Address, depending on your web browser. Then, in PocoMail
open Accounts Setup (or press F3), press the New button, type in the name you wish to give this feed
and select RSS Account then press Next. Paste the URL of the feed into the Feed URL text box and
press OK to close and save this feed, then OK again to confirm the changes. Your new feed will be
shown under Feeds and RSS Folder.

4.5.2

Using Feeds
Feeds are used for special type of information delivery wherein PocoMail periodically checks for
updated articles from any particular feed and can deliver them directly to your In folder. Unlike email
newsletters, feeds are never actively sent out by the author so they do not run into problems with spam
filters. Feeds reside on author's web server and have to be requested by PocoMail to download.
After you setup a feed there are two basic ways to view it.

Viewing Feeds On Demand
To view the feed at any time go to your Folders list, locate Feeds and RSS entry and under it click on
the feed you want to read. The feed will automatically be refreshed if you are Online, or you can
refresh it manually at any time by going to View > Refresh menu (F5). To toggle between Online and
Offline modes go to File menu and check or uncheck Online Operation.
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Getting Updates with Email
You can also have feed updates delivered to you with your email, whenever you check mail or
automatically on timed check. Just go to Accounts Setup (F3) and enable one of the two options for
the feed. This will combine the functionality of feed updates, with convenience of email delivery.

4.6

Reading Newsgroups

4.6.1

Setting Up Newsgroups
PocoMail supports Newsgroup reading and posting, with support for multiple Newsgroup servers. If
PocoMail is set to be your default Newsgroup reader (by clicking on Make Default in Tools > Options
menu) then reading newsgroups is as simple as clicking on a newsgroup link in your web browser.
Newsgroups can also be setup manually by creating a Newsgroup account in Accounts Setup (F3).
You will then need to click on the Newsgroups tab of the Edit Account window to add newsgroups
you wish to subscibe to. Entering the newsgroup name and pressing the ^ button will add that
newsgroup to the list of subscribed newsgroups. Subscribing to a newsgroup does not send
subscription information to any server, it simply indicates to PocoMail that you are interested in
following this newsgroup in the future.
You can also click on the Refresh List to retrieve the full list of all available newsgroups from your
server. Be aware that often these lists number in tens of thousands of groups and can take a long time
to download over slower connections.
After you setup your newsgroup, you will find a new folder appear in the Folder list called Newsgroups
. It will contain all your newsgroup accounts (you can subscribe to more than one newsgroup server),
and each one will list all of your subscribed groups. Simple click on the Newsgroup you wish to read to
read posts.

4.6.2

Using Newsgroups
Newsgroups are conversation area hosted on a central server, often with thousands of anonymous or
authorized participants. After you setup a newsgroup there are two basic ways to view it.

Viewing Newsgroups On Demand
To view the newsgroup at any time go to your Folders list, locate Newsgroups entry and under it click
on the Newsgroup you want to read. The index of articles will automatically be refreshed if you are
Online, or you can refresh it manually at any time by going to View > Refresh menu (F5). To toggle
between Online and Offline modes go to File menu and check or uncheck Online Operation.

Getting Updates with Email
You can also have Newsgroup updates delivered to you with your email, whenever you check mail or
automatically on timed check. Just go to Accounts Setup (F3) and enable one of the two options for
the newsgroup account. Be careful when using this feature on high volume groups as it may bring in
more information than you really need.

4.7

Configuring Options
PocoMail has a myriad of options that let you tweak and customize the way application responds in
variety of cases. Options are accessible via Tools > Options menu, or by pressing Shift+F7.
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General Options
General Options let you adjust some common settings in PocoMail. To reach this window go to Tools
> Options menu, or by pressing Shift+F7.
The two Make Default buttons on the first page of the Options window will make PocoMail the
default email client, and the default newsreader in Windows, respectively. You can also change the
custom New Mail notification sound, as well as enable regular backups of your data whenever you exit
the application.
Interface Options section controls the common user interface settings.
Startup Options controls what happens on startup, from which folder will be opened by default to
which user will be logged in.
Network Settings should be used only if you are familiar with your network and computer setup. You
can define an optional proxy host, as well as run antivirus on all incoming messages. Generally, most
new antivirus packages do not need this feature enabled for incoming email to be scanned, but if
you have an older antivirus package this will let you initiate it after email check completes.
You can setup custom shortcut keys to your commonly used folders in Folders Menus section.
Directories section defines locations for your stored data. Normally, you can leave these at default
values and use the installer to specify where you want your data to be stored, but advanced users may
want to change these if they need more control over their data storage.
Drag and Drop Settings specifies what happens when you drag and drop a Contact onto a folder, or
a message onto a Contact.
Encoding Options should be used only if you are familiar with the impact they have on your incoming
and outgoing messages. Character-set determines the international format your outgoing messages
will have. You can also change whether you want attachments to be left encoded in messages or not (
encoded attachments tend to grow the size of your folders much more quickly).

4.7.2

Sending Mail
Sending Mail section controls several aspects of how outgoing messages are formatted and sent. To
reach this window go to Tools > Options menu, or by pressing Shift+F7, then click on Sending Mail.
Sending Mail section itself lets you tweak some of the Editing Options available (others can be
found in Advanced Options). All these options affect how Compose window behaves when writing an
email. Forced Word Wrap limits the text input in Compose window to only set number of characters
per each line. You can change how and when the message is checked for spelling errors, as well as
disable lookup of addressed in To, CC and BCC fields. Split Message feature threshold sets the
number of recipients for which Split Message is invoked. Finally, you can enable automatic sending of
queued messages (if any are present in the Out folder) after mail check is complete.
Message Format section controls the font style, size and colour for message text as well as for
signatures (unless the signature was saved with formatting).
Quoting Text section determines how replies, forwards and bounced messages are going to be
formatted. You can completely disable quoting of text in replies, enable re-flowing of quoted text,
toggle whether your replies will go above or below the quoted text and how the text will be quoted (with
or without quote character). Each type of correspondence (Reply, Forward or Bounce) can also have
its own header enabled and a common footer.
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Style Quoted lets you apply colous to quoted text based on previously quoted text and how many
times it has been quoted. These colours will be visible even if you are sending plain messages (without
formatting), the colours will simply be ignored when the message is sent.
Default Server specifies your Outgoing SMTP Server for accounts that have no defined Outgoing
Server.

4.7.3

Reading Mail
Reading Mail section controls how messages you are reading are handled and displayed. To reach
this window go to Tools > Options menu, or by pressing Shift+F7, then click on Reading Mail.
Reading Mail section control whether you are prompted for deletion of attachments (if this option is
disabled the attachments will not be deleted), and if supported attachments types will be shown in the
same window as the message (attachments such as images and HTML files). The message viewer is
safe, so even if you are viewing attached HTML files you are not at risk. If you type something into the
Focus Box while in a folder that doesn't support it then the lookup will be performed on the folder set
in Default Folder for Focus box. Finally, cache size determines how many externally referenced
images will be cached locally.
Index Columns control what columns you see when you are viewing an email folder with horizontal
layout; this setting can also be defined on per-folder basis. Column Shading tab lets you apply
shading to columns or rows for better visibility. Column Setup tab defines custom columns: these
columns will be tracked alongside regular columns like From and Subject. You can enter any
message header for the custom column, like X-Real-To.
Marking Messages sets the colour and description of custom message marks you can apply to any
message.

4.7.4

Contacts
Contacts section lets you manage your address books and clear your Email History. To reach this
window go to Tools > Options menu, or by pressing Shift+F7, then click on Contacts. To read more
see Managing Books in Contacts Folder.

4.7.5

Privacy and Security
Privacy and Security section can be used to lock out certain sections of the program. Just enable
sections you want to lock and set a privacy password. To reach this window go to Tools > Options
menu, or by pressing Shift+F7, then click on Privacy and Security.

4.7.6

Advanced
Advanced section stores less commonly used settings, or settings that only advanced users should
change. Each setting is described in the window itself - only change settings that you understand, as
you can negatively impact application performance in some cases. To reach this window go to Tools >
Options menu, or by pressing Shift+F7, then click on Advanced.

5

Advanced Use

5.1

Advanced Focus Box Use
Focus Box is an extremely powerful tool even when used with the basic functionality explained in the
earlier section. Yet, there is a lot more functionality available for those that take the time to learn a few
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tricks.

Focus Box Logic Operators
You can use simple boolean logic when typing text to focus on. For example, if you are looking for an
email about a monthly report, and you know that it contains "June" in the subject line yet you also know
that you will get a lot of results back as every person in your department contributed to the June report,
you can narrow it down if you know that the email you are looking for is from Fred. So instead of typing
"June" in the Focus box, try instead "June and Fred", it will show only messages matching both
conditions.
Similarly, you can use the "or" operator to match either condition so typing "June or Fred" will show you
messages that contain either "June" or "Fred".
Spaces are significant in these examples: if you type "June and Fred" (note two spaces after June)
you will get a different result as only messages that match "June " (with a trailing space) will match.
This allows you to match specific words only, with a leading or trailing space.

Focus Box Specifiers
What if you are looking for an email sent by your office administrator June about Fred? You may want
to make your match a lot more specific. In this case you can use a specifier to only match certain
fields. For example, typing "from:June" into the Focus box will only match messages sent by June, not
messages that contain "June" in the subject line. So to answer the question that began this paragraph,
you can type "from:June and subject:Fred" to locate all messages from June that have Fred in the
Subject line. There are several such specifiers:
·
·
·
·
·
·
·

subject: match only message subject
from: match only message sender
to: match only the first message recipient
user1: match only the first user defined header as set in Options
user2: match only the second user defined header as set in Options
user3: match only the third user defined header as set in Options
folder: match only messages in this folder

Special Identifiers
For those seeking even more power you can employ special identifiers to isolate certain messages
and folders:
·
·
·
·
·
·
·
·

Status:a matches only messages with attachments
Status:n matches only messages without attachments
Status:u matches only unread messages
Status:r matches only read messages
Status:t matches only tagged messages
Level:1 matches only messages exactly one level under the current folder
Level:2 matches only messages exactly two levels under the current folder
Level:3... etc.

Focus Box Commands
Focus Box also has a special command mode where you can issue commands instead of doing
lookups. The mode is entered with the slash key "/". When you enter a slash into the Focus Box the
lookup is temporarily suspended until you issue a command or clear the box. A sample command is "/
Launch calc" - it will launch an external application, in this case the Windows Calculator. Focus Box
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commands will automatically expand when you enter long enough text, so in this case you can just
type "/L calc" to run the command.
Most commands have two different names, you can use whichever you are more familiar with.
Currently available commands (all need to be prefixed with a slash):
Contact or About: it will open the Contact preview pane on the first person that matches the
information you provide, for example "/Contact Fred", or in short form "/C Fred". Very useful to locate a
person's phone number or other personal information without switching to Contacts folder.
Folder or Open: it opens the passed folder.
Launch or Execute: it launches an external program.
Web or URL: open a URL in a web browser, for example "/W pocosystems.com".
Script or Run: runs the passed script on selected messages, for example "/script Display Raw
Message".

5.2

Multi-user Setup
The easiest way to setup PocoMail for several users is by taking advantage of Windows Users. When
installing PocoMail select to store data for each user in the Data Folder or My Documents folder for
the currently logged in Windows user. This will automatically separate each user's data, and in the
case of corporate networks it will let your users roam between desktops and access their data from
any computer.
If you have an older version of Windows, or do not want to use Windows Users you can use built-in
multi-user feature of PocoMail. Note, this feature is not to be used by a single user who has several
online identities and email accounts - PocoMail is quite adept at managing those via Accounts Setup (
F3) feature.
To add a new user go to File > Change User menu, Select User dialog box will be shown. Click on
Add User and you will be prompted for the name of the new user. After entering the name click on OK
then click on Login to sign in as the new user. You will be presented with the Quick Start Wizard
where you can setup the new user.

5.3

Using Variables
In the section on Templates and Signatures Variable Tags were mentioned as a way in which you can
automate text entry. These variables can also be used in AutoText and in headers and footers.
All tags take the form of %tagname%. Information displayed for a tag will vary, depending upon which
account is currently in use:
· Signatures: tag information depends upon currently selected account in Compose window
· Headers and Footers: tag information depends upon the account of the message being replied to,
forwarded or bounced
· Templates: tag information depends on account name specified in the current Template
· Print Templates: tag information depends upon the account that received the original message
· AutoText: tag information depends on the account of the message being edited
· Filter action Dialog Box with Text: tag information depends on the message being processed
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All of the available tags are easily accessible via Tags button in Edit Template window, available from
the Templates dialog box. The complete list of available tags is long, but useful when you need to type
them in manually.
%fullname%
Inserts your full name entered in the Accounts Setup (F3). This setting will vary depending on which
account is currently in use.
%email%
Inserts your email address entered in the Accounts Setup (F3). This setting will vary depending on
which account is currently in use.
%tag%
Inserts the optional account signature tag entered in the Accounts Setup (F3). This setting will vary
depending on which account is currently in use.
%xurl%
Inserts the URL field defined in the Accounts Setup (F3). This setting will vary depending on which
account is currently in use.
%account%
Inserts the name of the current account in use.
%inmailbox%
%sentmailbox%
Inserts the name of In or Sent mailbox for the current account.
%usermailbox1%
%usermailbox2%
%usermailbox3%
%usermailbox4%
%usermailbox5%
Inserts the name of the user assigned mailbox.
%countunread%:"mailboxname"
%counttotal%:"mailboxname"
Inserts the number of unread or total messages for the passed mailbox.
%time%
Inserts the current time in format specified by your Windows Control Panel.
%date%
Inserts the current date in format specified by your Windows Control Panel.
%dateandtime%
Inserts the current date and time in format specified by your Windows Control Panel.
%day%
Inserts the name of the current day of the week in English.
%from%
Inserts the email address of the original sender. This tag will only work when used in replied/
forwarded/bounced messages, otherwise it will simply be replaced with empty string.
%sender%
Inserts the full name of the original sender, if available. If not, tag will insert the original sender's email
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address. This tag will only work when used in replied/forwarded/bounced messages, otherwise it will
simply be replaced with empty string.
%senderfirst%
Inserts only the first name of the original sender, if available, otherwise it will simply be replaced with
empty string.
%senderlast%
Inserts only the last name of the original sender, if available, otherwise it will simply be replaced with
empty string.
%to%
%cc%
%bcc%
Inserts the full name and email address of the TO, CC or BCC recipient or recipients of the message.
%toname%
%ccname%
%bccname%
Inserts the full name of the TO, CC or BCC recipient or recipients of the message.
%toemail%
%ccemail%
%bccemail%
Inserts the email address of the TO, CC or BCC recipient or recipients of the message.
%from_field%:"field"
%to_field%:"field"
%cc_field%:"field"
%bcc_field%:"field"
Performs a lookup of the Sender, TO, CC or BCC recipient against your address books and returns
the "field" for the found entry. If no entry is found, or the contact was not found in the address book
then the tag will be replaced with an empty string. For example, %from_field%:"businessaddress"
will insert the business mailing address for the sender.
%header%:"subject"
Inserts the content of the passed header from the message. Passing the Subject header would insert
the message subject line.
%headers%
Inserts all of the message headers (as multiline text).
%body%
Inserts all of the message body (as multiline text).
%sent%
Inserts the date and time the original message was sent. This tag will only work when used in replied/
forwarded/bounced messages, otherwise it will simply be replaced with empty string.
%file%: "filename"
Inserts a text file with quoted filename. If the file has more than one line, then all the lines, including
line breaks, are also inserted. The file being inserted will also be scanned for tags, so you can embed
additional tags in the external file. If only a filename with no path is entered, then PocoMail will look for
the file in its application directory. If the file is elsewhere on your computer, you will need to specify the
full path (e.g., D:\Misc\Funny Quotes).
%random%:"filename"
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Inserts a random single line from a text file with quoted filename. The file being inserted will also be
scanned for tags, so you can embed additional tags in the external file. This can be used to spice up
your signatures with different random sayings or quotes on each outgoing message. You can use \n to
embed line endings in the file. You can even use the %file% tag in each line of the random file. This
will add random multi-line files to your text. If only a file name with no path is entered, then PocoMail
will look for the file in its application directory. If the file is elsewhere on your computer, you will need to
specify the full path (e.g., D:\Misc\Funny Quotes).
%apppath%
%mailpath%
%attachpath%
%addresspath%
%scriptpath%
%sigpath%
%templatepath%
%iconpath%
%userspath%
%helppath%
%skinpath%
%temppath%
Inserts the required path, as defined in Options (Shift+F7).

5.4

Using PocoScript
PocoMail's standard filtering capabilities are quite powerful, and with all the permutations possible with
filtering coupled with other features, such as Templates, you may find your email management needs
fully satisfied.
However, if you need to have further customization that is not possible through the standard array of
features then you may want to explore PocoScript. Scripting allows you to reach beyond the set
conditions and actions provided by filters to produce complex actions and processes. The dynamic
alliance of filters and scripts can exponentially increase PocoMail's power and capabilities and provide
you with sophisticated message processing.

What is PocoScript?
The short and sweet answer to this question is that PocoScript is an interpreted language created for
PocoMail that focuses mainly on email processing and handling. However, PocoScript has broader
capabilities than just email handling, and can be used as a conduit between PocoMail and external
applications, such as email encryption (eg. PGP encryption) or FTP processing.
Like any language, PocoScript has its own syntax and vocabulary which you must learn in order to
write more complex PocoScripts. However, you don't need to learn PocoScript in order to take
advantage of scripting. PocoMail provides several PocoScripts (.poc file extension). You can see the
list of scripts from Tools > All Scripts Run main menu. If you purchased PocoMail you will have
access to additional scripts through the website Extras area.
On the other hand, you do not need intimate knowledge of PocoScript in order to create simple scripts.
The basic syntax is simple, as you will see below.
PocoMail allows you to configure up to 10 scripts on the toolbar buttons and they will appear on your
toolbar if you enable them inside the Customize window. Scripts bound to buttons can also be run from
the Tools > Scripts Run menu, even if the button is not visible in the toolbar. Another option Tools >
All Scripts Run gives you access to all PocoScripts available in the Scripts directory.
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For an in-depth look at PocoScript you should look at the PocoScript Reference, available from the
Help menu.

Setting Up Scripts
Setting up scripts can be as easy as pointing and clicking in the Scripts window, while some may
require a bit more input from you, depending on the actions that are to be processed.
Open the Scripts window available via Tools > Scripts menu or by pressing F9. Click on the Script
Name drop down box and choose the script you want to access. At that point you will see a list of
configurable options for that script in the area below. Each script will require a different set of input
from you, depending on what information the script needs. The scripts can even allow you to setup
script to be run on Incoming or Outgoing messages with a single click. If instead you want to run the
script on the currently selected message just click on Run On Selected Messages button next to the
script name.
Optionally, click on Edit Script tab. Normally you will not need to do this as you're not required to
change anything in the script for it to work. However, it may be educational to see what that particular
PocoScript looks like. This will either whet your appetite to learn PocoScript, or make you thankful that
others are doing it for you.
Click on Buttons tab to assign any script to one of the user assignable buttons - just pick which of the
10 spots to use, select the script from the drop box and enter a brief description if you wish. That will
bind the script to the button you chose and allow you to add it to the toolbar, or run it at any time by
pressing the shortcut key for that button.
You can also run scripts automatically via Filters so that you process all incoming or outgoing email
through the script. This is where the full power of scripts shows: you can setup a filter in Filters
window to run any script as an action, or you can just use Add Script button to run script directly,
without any filter condition.

5.5

Command Line Parameters
PocoMail supports several command line parameters that you can use to launch PocoMail in different
ways. These are:
poco.exe /m "mailto:address"
Starts PocoMail and starts a new message addressed to the address provided.
poco.exe /c
Checks mail upon start-up. If the Automatic Timed Mail Check is turned on, mail check will not be
performed on start up without /c parameter
poco.exe /s
Sends queued messages upon start-up.
poco.exe /c /s
Upon start-up, first check mail, then send queued messages.
poco.exe /s /c
Upon start-up, first send queued messages, then check mail. An additional /q parameter can be used
to quit PocoMail immediately once the desired operation was completed. This parameter cannot be
applied together with /m parameter.
poco.exe /c /q
poco.exe /s /q
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poco.exe /c /s /q
poco.exe /s /c /q
Use to quit (close) PocoMail rigth after checking or sending mail on startup.
poco.exe /r "My New Script"
Use to run script with filename "My New Script.poc" upon start-up. Script has to be present in PocoMail
's Scripts directory, do not pass the file extension ".poc" to the command line parameter.
poco.exe /user "Tom"
Use to launch PocoMail in any directory.
poco.exe /user
Use to display Select User dialog box on Launch.
poco.exe /startin "c:/directory"
poco.exe /startin "//server/shared/data"
Launch PocoMail on any specific directory, local or network.
poco.exe /nosplash
Disable splash screen while loading PocoMail.
poco.exe /eml "filename.eml"
Opens an EML message for viewing.
poco.exe /edit "filename.eml"
Opens an EML message for editing.
poco.exe /forcestart
Force PocoMail to start, even if there is another instance running from the same directory.

6

Importing Information
Information about importing data into PocoMail:
· Importing Messages
· Importing Contacts
· Importing from an older version, or a separate installation of PocoMail

6.1

Importing From Older Version
To import data from an older version of PocoMail or Barca, or even the same version but different
installation, you can use File > Import > Data from another install menu. You will be prompted to
select the installation you are importing from and select what type of data you want to import. Since
this type of import will overwrite your current installation you will need to confirm it by typing YES
and then pressing Start.

6.2

Importing Messages
PocoMail supports direct import from several popular applications - try using it first by going to File >
Import > Import Wizard menu.
You can also use File > Import > Messages menu to import individual messages or mailboxes.
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EML messages can also be imported by simply dragging and dropping them on the application
window from Windows Explorer - they will automatically be added to the current folder.
If your program is not supported try using Fookes Software Aid4Mail or Mailbag Assistant, you can find
them online at http://www.fookes.com/
For further assistance and advice on other utilities you can use to import your messages please visit
the Support section of our web site.

6.3

Importing Contacts
PocoMail supports direct import from several popular applications - try using it first by going to File >
Import > Import Wizard menu.
You can also use File > Import > Contacts menu to import individual contacts or address books.
For further assistance and advice on other utilities you can use to import your contacts please visit the
Support section of our web site.

© 2005 Poco Systems Inc

Index

Index
-AAbout 1
account name 6
Accounts Setup 6
action 35
Add Filter 14
Add New AutoText 21
Add Script 35
Add User 32
Adding Signatures 19
Advanced 30
all characters 14
Alt+D 10
Alt+O 10
Alt+R 21, 22
antivirus 29
Assigning Templates 20
Attach 17
attach file 17
attach files 17
Attaching Files 17
Attachments 17
automatic email checks 6
AutoText 21, 32

-BBatch Operations 22, 23
BCC 29
Block images 11
Bounce 21, 29
Buttons 35
Buttons tab 35
buy 8

-Ccache size 30
Case sensitive match
CC 29
Change Book 24
© 2005 Poco Systems Inc

14

Change User 32
Changes 1
Check Mail 6
Check this account when checking mail
Classify As Good 11
Colours 4
Column Setup 16, 30
Column Shading 30
Columns 16
command line 36
command line parameters 36
command mode 27, 30
completion 21
completion key 21
Compose window 17, 29
condition 35
Conditions and Actions 14
Configure AutoText 21
Configuring AutoText 21
Configuring Sidebars 4
Contact Lookup 17
Contact Preview 26
Contact window 24
Contacts 9, 30, 38
Contacts Folder 9, 26
Contacts Sidebar 24
Copy contacts 24
Copy Message 14
Copy To 24
Copy To Folder 13
Create 4
Create AutoText from Selection 21
Creating a Contact 24
Creating a Group 24
creating contacts 24
creating groups 24
Creating Signatures 19
Ctrl 13, 24
Ctrl+B 21
Ctrl+E 19
Ctrl+Enter 22
Ctrl+F 27
Ctrl+R 21
Ctrl+S 19
Ctrl+W 21
custom columns 30
Custom preview pane 16

6

39

40

Poco Systems Help

Custom threading 16
Customize 4, 5, 11
Customize Toolbar 4
Customize window 5, 35
Customizing Sidebars 5

-DData from another install 37
Default Account 6
Default Folder for Focus 30
Default Server 29
Delete 26
delete address book 26
delete book 26
Delete Marked from Server 22, 23
Delete Message 14
Delist 26
Dialog Box with Text 32
Directories 29
Download images for this message only
Download Message Images 11
Draft 19
Draft folder 19
Drag and Drop Settings 29

-EEdit 20
Edit Account 20, 28
Edit Script 35
Edit Signatures 19
Edit Template 20, 32
email accounts 6
EML messages 37
encoded attachments 29
Encoding Options 29

11

Feed URL 6, 27
Feeds and RSS 9, 27
Feeds and RSS Folders 9
File As Junk 11
Filter action Dialog Box with Text 32
filter actions 14
filter condition 35
Filter messages for 14
filtering 14, 35
filters 14, 35
Find 11
Find in message 16
Focus Box 10, 16, 26, 27, 30
Focus Box Command Mode 27
Focus Box Logic Operators 30
Focus Box Specifiers 30
Focus sub-folders 10
Folder 22, 23
Folder Index Columns 16
Folder Preview Pane 16
Folder Shortcuts 9
Folder Threading 16
Folders 6, 9
Folders Menus 29
Folders Sidebar 22, 23
follow-up 21
Fonts 11
footer 29
Footers 32
Forward 21, 29
Forward As Attachment 21
From 30
full page preview pane 16

-GGetting Updates with Email

-F-

-H-

F10 16
F4 14
F5 27
F6 24
F7 17
Feed 27

header 29
Headers 17, 32
HTML 21
HTML formatting 21

27, 28

© 2005 Poco Systems Inc

Index

-IIgnore HTML 11
ignore non-text 14
IMAP 6, 9, 22
IMAP Online Folders 22
Import 37, 38
Import Messages 37
Import Wizard 5, 37
Importing Calendar 5
Importing Contacts 5
Importing Messages 5
Incoming 6
Index Columns 16, 30
index context menu 13
Insert AutoText 21
Install 5
Instant Reply 21, 22
Interface map 3
Interface Options 29

-LLayout 4
Layout tab 4
Leave on Server 6
Link contacts 24
Link To 24
Local Email Folders 9
Local Folders 9
lock out 30
Lock Sidebars 5
Login 32

-MMake Default 28, 29
Manage Books 26
Managing Address Books 26
Mark To Delete 22, 23
Mark to Leave 22, 23
Mark To Retrieve 22, 23
Marking Messages 30
Match only if not found 14
maximize the Sidebar 5
© 2005 Poco Systems Inc

Message Format 17, 19, 29
message marks 30
Message Options 11
misspelled 17
Monospaced text 11
move a contact 24
move contacts 24
Move Message 14
move Sidebars 5
Move To 24
Move To Folder 13

-NNavigation Pane 26
Network Settings 29
New 17, 20
New Appointment 11
New Contact 24
New Group 24
New Message 6
New Message from Template
New Sub-folder 13
New Task 11
Newsgroup 6
Newsgroup account 6
Newsgroups 6, 9, 28
Newsgroups Folders 9
Newsgroups tab 28
NNTP 28
Notification 6

-OOffline 22, 23
Online 22, 23
Online Folders 9, 22, 23
Online Operation 22, 23, 27
online store 8
Online Tools 22, 23
Options 28
Options window 29
Out 19
Out folder 19, 29
Outgoing 6, 14
Outgoing Server 29

20

41

42

Poco Systems Help

Outgoing SMTP Server

29

Run On Selected Messages
run script 35

-P-

-S-

parameters 36
Perform 14
Personal Information 6
Pin 9
PocoScript 35
PocoScript Reference 35
POP 6, 23
POP Online Folders 23
Post-Send 14
Pre-Download 14
Preview pane 16, 22, 23
Print Templates 32
Privacy 6, 30
Privacy and Security 30
privacy password 30
proxy host 29
purchase 8

-QQueue 19
Queue button 19
queued 29
Quick Filter 14
Quick Links 6
Quick Search 16
Quick Start Wizard 32
Quote Character 21
Quoting Text 21, 29

-RReading Mail 30
Refresh 27
Refresh List 28
Reply 21, 29
Reply with Template 20
Reply-To 6
response 21
Retrieve Marked from Server
RSS 6, 27
RSS Account 6, 27

35

22, 23

Sanitize HTML 11
Save 20
Save As 20
Save as Template 20
Save To Draft 19
schemes 4
script 35
Script Name 35
Scripting 35
Scripts 35
Scripts window 35
Search 10, 16, 27
Search folder 16
Search Folder Index 16
Search window 27
search within the displayed message
Security 30
Select User 32
Send 19
Send button 19
Send Queued Messages 19
Sending Mail 19, 29
Server Settings 6
Setting Up Scripts 35
setup a feed 27
Shift 24
Shift+Ctrl+F 11
Shift+Ctrl+W 21
Shift+D 22, 23
Shift+E 22, 23
Shift+F5 26
Shift+F7 28
Shift+G 22, 23
Shortcuts 9
Show 22
Show Contacts 26
Show Contacts Sidebar 24
Show in Console 6
Show Instant Reply 22
Show Preview Pane 16
Sidebars 4, 5
signature 6

11

© 2005 Poco Systems Inc

Index

Signatures 32
Skins 4
SMTP 29
SMTP Server 29
Sort 26
Sort contacts 26
sound alerts 6
Special Identifiers 30
spell check 17
Spell-As-You-Type 17
spelling 17
splash 36
Split Message 19
Splitting Recipients 19
Start 37
Startup Options 29
Stop Processing 14
store 8
Style Quoted 29
Subject 30
Surprise Me 4

User Interface

-VVariable 32
Variable Tags 20, 21, 32
vertical index 16
View 11, 22, 24
Viewing Feeds On Demand 27
Viewing Newsgroups On Demand
Virtual 6

-WWelcome 1
What is PocoScript 35
What's new 1
Windows user 32
Windows Users 32

-X-

-T-

X-Real-To

Tags 20, 32
target 36
Templates 6, 20, 32
Text Format 19
Text Size 11
Thread Index Display 16
Threading 16
Threads 16
Timed Check 6
To 29
Today Folder 30
toggle Sidebars 5
Tools 11, 21
trigger 21
trigger word 21
Tweaking Layout 4

-YYES

-UUpgrading 5
Use custom column settings for this folder
Usenet 28
© 2005 Poco Systems Inc

3

16

37

30

28

43

