[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Attachment Pane [Mod: Resolved]

Attachment Pane [Mod: Resolved]

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Attachment Pane [Mod: Resolved]

Postby rgrun1 » Tue Oct 09, 2007 8:26 am

I just noticed that my attachment pane is gone - even on emails with pictures where it WAS present before (The pane that has a link to the attachments folder plus options to save, save as etc.)

I don't know what I may have done but I cannot find where to bring it back
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby rgrun1 » Tue Oct 09, 2007 8:29 am

I would add that the show/hide arrows for pane are there and work for folders/contacts but no others are present :cry:
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby rgrun1 » Tue Oct 09, 2007 8:41 am

The attachment pane is in a fully opened message but not in the preview
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby Eric » Tue Oct 09, 2007 9:01 am

In a hurry, but did you uncheck it in View? :?

Image
Eric
 

Postby rgrun1 » Tue Oct 09, 2007 9:21 am

No it is checked. I unchecked it and then rechecked it but that didn't do anything
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby Tomas » Tue Oct 09, 2007 9:58 am

The show/hide arrows for the attachments pane are not present ?

I can't think of anything else, but please try to send support ticket through menu Help > Email support, so that the settings are included (automatically).
I'm not fully sure right now if that will be useful, but it won't hurt - please also attach position.ini file to that email.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby rgrun1 » Tue Oct 09, 2007 10:08 am

I unchecked SHOW ATTACHMENT PANE
SHut PM Down
Reopened it and when I rechecked "SHOW ATTACHMENT PANE", it was back

Problem solved 8)

I could still do the ticket if you wish

PS Thanks to all of you for trying to help so quickly!

Eric: you have to LOVE that Snagit! :P :D
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby Tomas » Tue Oct 09, 2007 11:00 am

rgrun1 wrote:I unchecked SHOW ATTACHMENT PANE
SHut PM Down
Reopened it and when I rechecked "SHOW ATTACHMENT PANE", it was back

Problem solved 8)

Oh I see...that's more reliable way of "resetting" setting than just unchecking and checking in same session.
Smart. I shall have thought of that :oops:
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby Eric » Tue Oct 09, 2007 7:25 pm

rgrun1 wrote:Eric: you have to LOVE that Snagit! :P :D
Indeed, an invaluable tool at home and at work.
Glad to know you solved your problem by a restart. :)

BTW Next year I'll be giving lessons to our IT on how to work with SnagIt. :lol:
Eric
 

Postby rgrun1 » Tue Oct 09, 2007 10:56 pm

Tomas wrote:The show/hide arrows for the attachments pane are not present ?


I forgot to answer that. No they weren't present. I did a hunt for them actually. I tried making the program go full screen, then as a window, dragging the size larger and smaller. (In other progs I have seen things disappear at a certain window size)

I started to think something was corrupted when the attachments pane showed in an open message but not in the preview :idea:
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron