[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Cannot send or receive e-mails using Barca [Mod: Resolved]

Cannot send or receive e-mails using Barca [Mod: Resolved]

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Cannot send or receive e-mails using Barca [Mod: Resolved]

Postby lore » Sat Dec 31, 2005 7:39 am

After weeks of trying to get Barca to work and getting the identical so-called support e-mail which did not help at all ("turn authentication off/on") and researching this site, I'm ready for my money back. This is my last attempt to find some way to use this program.

I have contacted my ISP and my pop-server and smtp-server addresses are correct. What now? :evil:
"Tyrants never last."
Ghandi
lore
Drop-in Visitor
 
Posts: 5
Joined: Sun Nov 20, 2005 8:35 am
Location: Florida

getting Barca to work

Postby pairofhearts » Sat Dec 31, 2005 8:38 am

Don't know if I am able to help but if you can offer a little info I may be able to. ie: operating system/firewall/internet connection (dialup/cable etc)
.........and make yourself a Great Day! Cheers, Lyle
pairofhearts
Resident Poster
 
Posts: 109
Joined: Mon Dec 19, 2005 10:56 am
Location: White Rock BC Canada

Re: Cannot send or receive e-mails using Barca

Postby Eric » Sun Jan 01, 2006 6:37 am

Hi lore & welcome to Poco Forums, :D
lore wrote:After weeks of trying to get Barca to work and getting the identical so-called support e-mail which did not help at all ("turn authentication off/on") and researching this site, I'm ready for my money back. This is my last attempt to find some way to use this program.

I have contacted my ISP and my pop-server and smtp-server addresses are correct. What now? :evil:
Sorry to hear about the problems you're experiencing. :?

In addition to pairofhearts's suggestions:

Do you use SSL/TLS for receiving/sending emails through your account?

:idea: Or maybe your ISP changed the ports for incoming/outgoing, as such preventing spam & virusses.
Eric
 

Re: getting Barca to work

Postby lore » Mon Jan 02, 2006 11:01 am

pairofhearts wrote:Don't know if I am able to help but if you can offer a little info I may be able to. ie: operating system/firewall/internet connection (dialup/cable etc)


I am using Microsoft Windows XP. I have Norton Internet Security, which includes both virus protection and a firewall so I do not use the virus protection and firewall supplied with XP. I use a cable/broadband connection.

I have tried turning off all the virus protection and the firewall and then running Barca but it made no difference.

I tried turning authentication on and off.

Re: Do you use SSL/TLS for receiving/sending emails through your account?

I tried turning SSL on and off.

So far nothing has worked.

Any ideas? Thanks for trying.
"Tyrants never last."
Ghandi
lore
Drop-in Visitor
 
Posts: 5
Joined: Sun Nov 20, 2005 8:35 am
Location: Florida

Re: getting Barca to work

Postby Eric » Mon Jan 02, 2006 11:36 am

lore wrote:I have tried turning off all the virus protection and the firewall and then running Barca but it made no difference.
:!: Even turning off the virus protection and firewall from NIS won't do, because there are still processes loaded at startup which could cause these problems.
The only way to know for sure is boot into Safe Mode with the built-in XP firewall on and trying it again from within this mode.
If it still doesn't work, then the problem lies elsewhere.
Is Barca allowed to send/receive through your firewall?
BTW: I'm also using a cable connection with none of the above reported problems.
Eric wrote: :idea: Or maybe your ISP changed the ports for incoming/outgoing, as such preventing spam & virusses.
What about this one? Have you checked with your ISP?
It could be your account settings are correct, but not the ports.

Also does Barca give you an error when sending/receiving?
Press F12 to show the log and post the error here.

Out of ideas for now. :?
Eric
 

Re: getting Barca to work

Postby lore » Mon Jan 02, 2006 12:09 pm

Eric wrote:
lore wrote:I have tried turning off all the virus protection and the firewall and then running Barca but it made no difference.
:!: Even turning off the virus protection and firewall from NIS won't do, because there are still processes loaded at startup which could cause these problems.


I went back through all the Norton and Microsoft XP security settings and turned everything off and now (hooray!) Barca both sends and receives e-mail--that is, I am getting e-mail dated February, 2005! The question I have now is--what security can I use?

Eric wrote: :idea: Or maybe your ISP changed the ports for incoming/outgoing, as such preventing spam & virusses.
What about this one? Have you checked with your ISP?
It could be your account settings are correct, but not the ports.

--My ports are correct. They have not changed.

Also does Barca give you an error when sending/receiving?
Press F12 to show the log and post the error here.
--The error has no title or detail--it just says "error" without elaboration.
"Tyrants never last."
Ghandi
lore
Drop-in Visitor
 
Posts: 5
Joined: Sun Nov 20, 2005 8:35 am
Location: Florida

Re: getting Barca to work

Postby lore » Mon Jan 02, 2006 12:17 pm

Re: "I went back through all the Norton and Microsoft XP security settings and turned everything off and now (hooray!) Barca both sends and receives e-mail--that is, I am getting e-mail dated February, 2005! The question I have now is--what security can I use?"

I spoke too soon: I am now getting the following message:
--Logging into (smtp server name) SMTP server...
--Could not connecto (smtp server name) SMTP server
5.5.1 Command unrecognized: "AUTH LOGIN"--No messages sent

I haven't changed anything since I wrote the previous e-mail when sending/receiving was working, even if it was receiving year-old e-mails.
"Tyrants never last."
Ghandi
lore
Drop-in Visitor
 
Posts: 5
Joined: Sun Nov 20, 2005 8:35 am
Location: Florida

Re: getting Barca to work

Postby Eric » Mon Jan 02, 2006 12:26 pm

lore wrote:I went back through all the Norton and Microsoft XP security settings and turned everything off and now (hooray!) Barca both sends and receives e-mail--that is, I am getting e-mail dated February, 2005! The question I have now is--what security can I use?
Hey, that's strange.
Maybe NIS didn't install correctly IMO. :?

:idea: What you could do is uninstall NIS completely, disconnect from the internet and use a registry cleaner to clean out the junk.
Reboot again and re-install NIS.
You'll be asked to reboot again.

Or another solution is to uninstall NIS completely and using another firewall and anti-virus.
I'm using Outpost & KAV 5.0.
You could eventually use another firewall, like Kerio, Look&Stop, ZoneAlarm (with or without anti-virus).
For anti-virus you could use NOD32, KAV, McAfee or any of the other free ones.

It all depends on your budget you're willing to spend.
Have a look too at Wilders Security forums to know more about security.
5.5.1 Command unrecognized: "AUTH LOGIN"--No messages sent
Is authentication checked or maybe you need to change the authentication types?
Eric
 

Postby lore » Mon Jan 02, 2006 12:30 pm

Authentication was checked so I turned that off and now I am receiving and able to send e-mail. Honest, though, I had not changed a thing between receiving e-mail and suddenly not receiving it.

I've tried McAfee in the past and found it to royally screw up my machine so I'll pass on that one. I'm not a big Norton fan either but I'll try the uninstall and reinstall before I pursue other options.

Thanks so much for your help. It's such a relief to be re-wired--at least for now!

Lore
"Tyrants never last."
Ghandi
lore
Drop-in Visitor
 
Posts: 5
Joined: Sun Nov 20, 2005 8:35 am
Location: Florida

Postby Eric » Mon Jan 02, 2006 12:41 pm

lore wrote:Thanks so much for your help. It's such a relief to be re-wired--at least for now!
You're most welcome Lore. :wink:
Best to get a firewall & anti-virus ASAP to protect you.
Enough choices on anti-virus & firewall, but IMHO I would only recommend KAV and NOD32 and the firewalls I mentioned.
Of course those are not free.
:!: There's also a new Kaspersky Internet Suite in beta at present which should be released pretty soon.
If you choose NOD32, I would also recommend to get an anti-trojan, like Ewido or Trojanhunter.

Have fun with Barca, going to bed now & marking this topic as resolved. :P
Eric
 


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron