[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Applying Skins in v4.0

Applying Skins in v4.0

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Applying Skins in v4.0

Postby ler329 » Wed Nov 09, 2005 5:31 pm

I downloaded skins from the extra page and installed them as instructed, but they do not appear in my preferences under skins.

Should they work in the new PM version 4.0? What else could I be doing wrong? They are installed under the skins directory with only one level of folder.

Any suggestions?

Lee
ler329
Frequent Visitor
 
Posts: 62
Joined: Tue Oct 05, 2004 6:13 am

Re: Applying Skins in v4.0

Postby Eric » Thu Nov 10, 2005 3:58 am

Hi Lee,
ler329 wrote:I downloaded skins from the extra page and installed them as instructed, but they do not appear in my preferences under skins.
Here's my directory on my E-partition. Look at the subfolder Mutt.

Image

Should they work in the new PM version 4.0? What else could I be doing wrong? They are installed under the skins directory with only one level of folder.
They should work with the new version, although to a certain degree.

Some things have changed, so it could affect the skin you're using.
However I've used the Mutt skin with no problems at all. :)

As for your problem right-click on the Toolbar > Customize Toolbar > Colours and
select your skin from the dropdown list and press Apply.

Image

Hope this helps. :wink:
Eric
 

Skins are not working on WinXP

Postby Leo Berkhout » Sat Apr 01, 2006 8:20 am

Applying a skin in Pocomail 4.0 (I have paid) doesn't show the skin in de buttonbar header. Only the icons in the message body are changing. And the theme colours of Pocomail are changing.

I tried the evaluation version of Barco 2.0.
It has the same problem. You can select "Mutt", but it doesn't load.

Barco Pro doesn't support skins anyway, but skins are not so important, but a very nice feature!
This version should be very usefull for me because the callendar function.
But first I wait for the updates of pocomail, I have found some pointa that have to improved.

I will test updates from time to time, and when these nice products fullfil my wishes on most important points, I will buy Barco Pro! :D
Leo Berkhout
Poco Tourist
 
Posts: 29
Joined: Sat Apr 01, 2006 6:44 am
Location: Eindhoven, The Netherlands

Re: Skins are not working on WinXP

Postby Eric » Sat Apr 01, 2006 8:47 am

Dag Leo & welkom op Poco Forums, :D
Leo Berkhout wrote:Applying a skin in Pocomail 4.0 (I have paid) doesn't show the skin in de buttonbar header. Only the icons in the message body are changing. And the theme colours of Pocomail are changing.

I tried the evaluation version of Barco 2.0.
It has the same problem. You can select "Mutt", but it doesn't load.
Sure it does load the ''Mutt'' skin, because I've used it too.
Go to Tools > Customize > Toolbar and check 'Display skin's toolbar'. :)
Barco Pro doesn't support skins anyway, but skins are not so important, but a very nice feature!
Although it doesn't support it fully, you can use skins as posted above.
Unfortunately you'll lose the dropdown menu on New and Reply. :?
This version should be very usefull for me because the callendar function.
But first I wait for the updates of pocomail, I have found some pointa that have to improved.
Very useful for me too, but I'm running the current beta, which does have some improvements. 8)
Hope you'll like the upcoming release a bit more. :wink:
Eric
 

Re: Skins are not working on WinXP

Postby Leo Berkhout » Sun Apr 02, 2006 1:58 am

Eric wrote:Dag Leo & welkom op Poco Forums, :D Sure it does load the ''Mutt'' skin, because I've used it too.
Go to Tools > Customize > Toolbar and check 'Display skin's toolbar'. :)
Barco Pro doesn't support skins anyway, but skins are not so important, but a very nice feature!

Hope you'll like the upcoming release a bit more. :wink:


Hey, ja, goed gezien, ik ben een Hollander! :lol:
It is working now. I'm supprised that I have to do this job in two different tab setup pages, I didn't see that!
Now Pocomail looks great. :lol:

I think the other things I found have something to do with me, because I use just for the first time Pocomail.
Buts as I said, what a nice directory structure. What easy to manage the mailboxes or move them!

Another thing... I have antoher problem with choosing icons in the contacts list...

I like to color the yellow charts to another colors too, this for a quick indication for:
"good friends", 8)
"funny email (18+)", :lol:
"contacts normally not used", :roll:
"contacts I should not send 18+ email" :oops:

This is how I want that it looks:
Image :)

These icons can be found on:
http://www.leoberkhout.com/pocomail/ 8)

But if I close Pocomail, and restart it, the icons are gone:
Image :cry:

Also the control pannel "Contacts" show the 16x16 icons two times to big, only 25% of the icons is viewed at 200% size:
Image
With bitmaps the size is okay, but also over there Pocomail doesn't remember the icons after a new startup.
But the these images are still written in "Address.ini".
Do I need to do more? :?:

Kind regards, Leo
Leo Berkhout
Poco Tourist
 
Posts: 29
Joined: Sat Apr 01, 2006 6:44 am
Location: Eindhoven, The Netherlands

Re: Skins are not working on WinXP

Postby Eric » Sun Apr 02, 2006 11:53 am

Leo Berkhout wrote:Another thing... I have antoher problem with choosing icons in the contacts list...
Tried it here, but it shows the correct colored icon on restart. :)

Image

Did you copy those icons inside Poco's Icon directory?

Also the control pannel "Contacts" show the 16x16 icons two times to big, only 25% of the icons is viewed at 200% size:
With bitmaps the size is okay, but also over there Pocomail doesn't remember the icons after a new startup.
But the these images are still written in "Address.ini".
Do I need to do more? :?:
Don't know where that information is written too, but it works.
Also the size is displayed correctly here.

Image

BTW nice icons you made. 8)
I always use Axialis IconWorkshop for that kind of work. :P
Eric
 

Postby Leo Berkhout » Sun Apr 02, 2006 10:48 pm

I have copied the ico files to the directory "Icons" (in the Documents and Settings - Application Data - Pocomail 4).
I'm not at home yet, so I don't remember the exact path.

But indeed, in de address.ini is no path to the icons.
That means that it can be the wrong directory.

Do I need to put them on another place?
Leo Berkhout
Poco Tourist
 
Posts: 29
Joined: Sat Apr 01, 2006 6:44 am
Location: Eindhoven, The Netherlands

Postby Eric » Mon Apr 03, 2006 12:06 am

Leo Berkhout wrote:Do I need to put them on another place?
Mine are set in c:\Program Files\PocoMail 4\Icons. :)
Eric
 

Postby Leo Berkhout » Mon Apr 03, 2006 6:40 am

Eric wrote:
Leo Berkhout wrote:Do I need to put them on another place?
Mine are set in c:\Program Files\PocoMail 4\Icons. :)


Very, very strange...
The skins are in: "C:\Documents and Settings\Leo\Application Data\PocoMail 4 Data\Skins",
and there was already a directory: "C:\Documents and Settings\Leo\Application Data\PocoMail 4 Data\Icons"

The "Program Files" path is: "C:\Program Files\PocoMail4" in wich is NO "Icons" directory.
However, there is a directory "Emoticons", I guess because this emoticons are very common for al users... :wink:

I have created the directory: "C:\Program Files\PocoMail4\Icons" and copied the icons to there...
But during selecting the default directory is: "C:\Documents and Settings\Leo\Application Data\PocoMail 4 Data\Icons":

Image

I also take a look in the Options control panel:

Image

Then I edit the contact icon and forced the path to: "C:\Program Files\PocoMail4\Icons"...
The preview of the icons is already shown agian in 200% size, but only 25% off the icon:

Image

After closing an restarting Pocomail, also these icons are not displayed:

Image

I have made a contact group "Prive" now, and copied the contacts from "Personal" to there: the icons are missing also over there...
Then I close Pocomail and restart: now the icons are displayed, but now in "Personal" AND "Prive" contact group... :roll:

I have checked in the address.ini, but nowhere there is a path to the icon directory, only the icon name excist: "blue_folder.ico".
I think users should choose their own icons, so it should be in:
"C:\Documents and Settings\Leo\Application Data\PocoMail 4 Data\Icons".

Now the question is: why the icons will shown in another contact groups than "Personal", what is special on this name?

So, I can delete "Prive"... The icons in the "Personal" group are still there:

Image

Now I exit Pocomail and restart... and the icons are gone again:

Image
:?:

Now I have created agian "Prive" contact group and copy al contacts from "Personal again to "Prive".
I restart Pocomail and al icons are back!

Okay... Let's delete now the "Personal" group...
Exit and restart Pocomail and... Aha! :P
Now I have my icons!

Conclusion:
If you want to use personal icons for contacts, you should NOT use this in a contact folder named "Personal", it can't! :roll:

And now a check to edit the icon... Wow!
How is this possible, al the time the icon in the "Personal" contact group has shown at 200% size:

Image

But now it is 100% size (compleet picture):

Image

So, Pocomail is not that "Personal" email client... :lol:
If I look in Poco.exe, I see that this name, and I think also the other names you can see here, are reservated for internal Pocomail variables:

Image

Okay, I have tested with a group "Clients" and "People" instead of "Personal" (without the group "Prive"), but these do not give any problems viewing the icons after a restart...
Only "Personal" is a forbidden name for a group if you like to use custom icons...

My Icon directory is:
"C:\Documents and Settings\Leo\Application Data\PocoMail 4 Data\Icons".
Leo Berkhout
Poco Tourist
 
Posts: 29
Joined: Sat Apr 01, 2006 6:44 am
Location: Eindhoven, The Netherlands

Postby Eric » Mon Apr 03, 2006 7:38 am

Leo Berkhout wrote:Only "Personal" is a forbidden name for a group if you like to use custom icons...
Now, that's strange.
Tested it here too and I get the same results. :?
Better avoid that name I guess. :roll:
Eric
 

Postby Leo Berkhout » Tue Apr 04, 2006 7:54 am

Eric wrote:
Leo Berkhout wrote:Only "Personal" is a forbidden name for a group if you like to use custom icons...
Now, that's strange.
Tested it here too and I get the same results. :?
Better avoid that name I guess. :roll:


Hi Eric, thanks for your very good support anyway!

Is there some feedback from issues to the designers of the software?
If yes, all people over here, in this forum, are helping to make Pocomail to a very nice email program!
And I must say, I enjoy Pocomail very much!
In 15 years I've used already a lot of email programs, but this is the first time I love an email program!
Leo Berkhout
Poco Tourist
 
Posts: 29
Joined: Sat Apr 01, 2006 6:44 am
Location: Eindhoven, The Netherlands

Postby Eric » Tue Apr 04, 2006 8:15 am

Hi Leo,
Leo Berkhout wrote:Hi Eric, thanks for your very good support anyway!
My pleasure as usual. :)
Is there some feedback from issues to the designers of the software?
If you find some bugs or have some enhancement requests, please report them directly to Support.
As with this problem best to add the url to this topic, so they'll know about it or maybe they already read it.
These topics tend to get lost in all the rest. :?
If yes, all people over here, in this forum, are helping to make Pocomail to a very nice email program!
We're doing our best during the beta-testing and on this forum to make Poco/Barca the best ever.
However PSI still decides what's implemented or not, although they do listen to their users. :P
And I must say, I enjoy Pocomail very much!
In 15 years I've used already a lot of email programs, but this is the first time I love an email program!
Welcome to the club. :lol: :wink:
Eric
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron