[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - mailto protocol trouble again [Mod: Resolved]

mailto protocol trouble again [Mod: Resolved]

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

mailto protocol trouble again [Mod: Resolved]

Postby speerga » Sun Nov 06, 2005 4:03 am

Hi,

Seems to me some months ago with v.3, I had this same problem, but I can't find how I solved it, and now I'm having the problem with Poco 4.

When I click a "mailto" link in my browser, it opens a new message in Pocomail. BUT -- the pocomail message is opened with the exact "mailto:me@mydomain.com" link pasted into the "attachments" tab, not inserted into the "header" tab in the "To:" heading.

I don't know what's happening with that. Any suggestions?

Gary Speer
speerga
Resident Poster
 
Posts: 116
Joined: Wed Jul 28, 2004 1:49 pm
Location: Springfield, Missouri

Postby Eric » Sun Nov 06, 2005 4:30 am

Could you have a look at this topic Gary? :wink:
Eric
 

Postby speerga » Sun Nov 06, 2005 5:45 am

Eric wrote:Could you have a look at this topic Gary? :wink:


Thanks, Eric,

I looked through there. Perhaps I missed something in particular.

But my problem isn't getting Poco to handle the mailto: protocol. I have that set OK, and Poco IS the program which opens mailto: links within all my browsers. And I don't have any issues with IE or other browsers opening blank or unnecessary windows.

But when Poco opens the mailto: link and creates a new message via the mailto: link -- it opens that new message with the "Attachments" tab showing instead of the "Headers" tab in the new message. And it pastes the "mailto:me@mydomain.com" or whatever into the "Attachments" area of the new message and inserts nothing in the "To:" line in the new message's "Header" tab.

Gary
speerga
Resident Poster
 
Posts: 116
Joined: Wed Jul 28, 2004 1:49 pm
Location: Springfield, Missouri

Postby speerga » Sun Nov 06, 2005 5:51 am

AHA! I got it.

I just realized that I set the mailto: protocol within Windows XP to be handled by PocoMail -- but I forgot, after upgrading to PocoMail 4, to click the button in PocoMail's Options to make Poco my default mail program.

DUH!

Now it works just fine. I knew it was something relatively simple I wasn't doing which I'd done before.

Gary
speerga
Resident Poster
 
Posts: 116
Joined: Wed Jul 28, 2004 1:49 pm
Location: Springfield, Missouri

Postby Eric » Sun Nov 06, 2005 6:04 am

speerga wrote:Now it works just fine. I knew it was something relatively simple I wasn't doing which I'd done before.
Good to hear it was only some simple mistake. :)
Can happen with all those beta's!
I also use this command line in Opera:
Code: Select all
C:\Program Files\Barca2\Barca.exe /m "mailto:%t&subject=%s&body=%m"
:P
Eric
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron