[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Sending problems [Mod: Resolved]

Sending problems [Mod: Resolved]

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Sending problems [Mod: Resolved]

Postby melus » Sun May 22, 2005 8:52 am

Hi. I know you've seen this problem before on this forum, and I've read though those threads, but it didn't help.

I'm getting this message:

Logging into classic.asianet.co.th server...
[10053] Software caused connection abort

Receiving messages is not a problem, however.

I've tried all the obvious solutions.

Please help.
melus
Poco Tourist
 
Posts: 21
Joined: Wed Dec 01, 2004 3:55 am
Location: Bangkok (Land of Smiles), Thailand

Postby Eric » Sun May 22, 2005 9:33 am

Found this: The Software Caused Connection Abort error usually occurs if a third party program doesn't allow the PocoMail access to the Internet.

This usually can be either firewall or an antivirus scanner. If you have firewall, make sure that PocoMail is added to the list of the applications that are allowed to access the Internet. If you decide to remove firewall from your computer, you must completely uninstall it but not only delete from the Startup section because if you don't uninstall it, firewall kernel may still load at startup without you knowing it and block some programs. As to the antivirus scanner, we usually suggest that you disable it the time they are working with the PocoMail. The antivirus program can catch outgoing emails before they are sent and scan them. This usually slows down the sending process, or may not allow the messages to go out with the error like Software Caused Connection Abort or something similar.


I've replaced the original mailer with PocoMail.

It appears to be a problem related to your firewall or antivirus. :?
Which ones are you using BTW?
Eric
 

Postby melus » Sun May 22, 2005 9:45 am

I'm using Barca Pro 1.4.0.1000, McAfee VirusScan Enterprise, and just the Windows XP Firewall. I'm also running PocoMail, which doesn't have a problem sending mail. I have the same accounts set up for both email programs.
melus
Poco Tourist
 
Posts: 21
Joined: Wed Dec 01, 2004 3:55 am
Location: Bangkok (Land of Smiles), Thailand

Postby Eric » Sun May 22, 2005 9:55 am

According to this page it appears you're running two firewalls at the same time, so there maybe is a conflict.

Never run two firewalls at the same time.

Best is to disable the Windows firewall and only use the McAfee Firewall to see if that helps solving your problem.

Reboot first before testing.

Let me know how it goes. :wink:
Last edited by Eric on Sun May 22, 2005 10:51 am, edited 1 time in total.
Eric
 

Postby melus » Sun May 22, 2005 10:06 am

I disabled the Windows Firewall, and rebooted. Tried sending an email from Barca, and received same [10053] Software caused connection abort message. The message comes up instantaniously, if that's an indication of something.
melus
Poco Tourist
 
Posts: 21
Joined: Wed Dec 01, 2004 3:55 am
Location: Bangkok (Land of Smiles), Thailand

Postby Eric » Sun May 22, 2005 10:10 am

I think I found it. :)
Have a look at this topic.
Eric
 

Postby melus » Sun May 22, 2005 10:42 am

Problem solved. Here's what to do for others with this particular problem running the same software.

I'm using McAfee VirusScan Enterprise ver. 8.0i.
To fix the issue open the VirusScan Console, select 'Access Protection'; select the 'Port Blocking' tab and highlight 'Prevent mass mailing worms from sending mail'; Click 'Edit' and type 'barca.exe' in the 'Excluded Processes' box seperating it from the other entries with commas.

This didn't work for me until I unchecked the 'Prevent mass mailing worms from sending mail' box.

Thanks, Eric, for your persistence in digging up a very old posting and sorting out my problem.
Last edited by melus on Sun May 22, 2005 10:50 am, edited 2 times in total.
melus
Poco Tourist
 
Posts: 21
Joined: Wed Dec 01, 2004 3:55 am
Location: Bangkok (Land of Smiles), Thailand

Postby Eric » Sun May 22, 2005 10:47 am

melus wrote:Thanks, Eric, for your persistence in digging up a very old posting and sorting out my problem.
My pleasure melus.
Glad it's fixed. :)
Eric
 


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron