[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Cannot permanently delete messages [Mod: Resolved]

Cannot permanently delete messages [Mod: Resolved]

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Cannot permanently delete messages [Mod: Resolved]

Postby ausman » Wed Feb 09, 2005 9:39 am

Have had this ongoing issue with pocomail for a long time (since changing to XPpro). Repeated help from poco support still has not resolved the problem.

The problem is that I am unable to permanently delete messages from my mailboxes. They just keep coming back and appear in bold type in the box again. It doesn’t matter what I do, for example delete then compress mailbox, delete and then close poco, they just keep on coming back! - driving me completely nuts

Have re-installed poco a number of times, yesterday I completely removed all traces poco from my computer and started again from scratch – result the same. It is really a major problem for me because the poco file just keeps on growing and growing.

Help!

ausman :(
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby Musicman » Thu Feb 10, 2005 2:23 pm

You say they keep coming back..... is that you delete them but they stay stubbornly in the mailbox, or it looks like they've gone only to reappear when you next load Poco?

Have you checked they're in the Trash mailbox when you have selected a message and pressed delete? If so, try choosing empty trash on the mailbox menu and see if they still come back.

There's also a setting in options to always empty trash on exit which if ticked may help.
Musicman
Poco Tourist
 
Posts: 18
Joined: Sat Jan 29, 2005 10:55 am

Re: Cannot permanently delete messages

Postby Kaigan » Thu Feb 10, 2005 3:45 pm

ausman wrote:The problem is that I am unable to permanently delete messages from my mailboxes. They just keep coming back and appear in bold type in the box again. It doesn’t matter what I do, for example delete then compress mailbox, delete and then close poco, they just keep on coming back! - driving me completely nuts

Is this with a pop account or an IMAP account? I have seen a similar problem with IMAP where messages keep coming back as unread(bold).


Peter
Kaigan
Poco Enthusiast
 
Posts: 211
Joined: Sun Jul 25, 2004 6:58 pm

cannot permanently delete messages.

Postby ausman » Thu Feb 10, 2005 4:02 pm

Have deleted messages from mailbox and then I empty trash. Messages return again - in bold. Will tick delete trash on exit to see if that makes any difference - thanks

It is a pop account, looks like the same problem though - messages return in bold.


ausman
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby ausman » Tue Feb 15, 2005 11:08 am

Have tried ticking the empty trash on exit. The problem still exists, I am now getting corrupted messages in my in-box. I just don't know what to do now - might have to look for another email program. Don't really want to do that though because Poco is so good - it just doesn't work for me now
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby Eric » Tue Feb 15, 2005 11:22 am

ausman wrote:The problem still exists, I am now getting corrupted messages in my in-box. I just don't know what to do now - might have to look for another email program. Don't really want to do that though because Poco is so good - it just doesn't work for me now
Maybe a suggestion to delete the *.idx files and the backup files as well = extension ~idx.
Close Poco before deleting these files
.
It's worth a try as these idx files (= index files) will be restored when restarting Poco.
When restarting compress all mailboxes and close Poco.
Restart afterwards and see if the problem returns when deleting messages.

It's a strange problem you're having. :?
Eric
 

Postby ausman » Wed Feb 16, 2005 12:18 pm

Hi Eric

Thanks for your response.

Have done what you suggested. After deleting the messages from my In-box, closed Poco, then deleted all *.idx files i.e ~idx as found in the Poco program "Mail Folder".

Restarted Poco - In-box was empty, compressed all mailboxes, old In-box messages re-appeared again - in bold type.

Have noted that sometimes the messages are corrupted and sometimes they are normal.

Your comment indicating that I'm sure having a strange problem is a massive understatement - Where too now? Oh why is this happeneing to me :?: :cry:

I definately do not want to go to another program - looked at them all - Poco is best suited for my needs.



ausman
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby Eric » Wed Feb 16, 2005 1:28 pm

Hi ausman,
ausman wrote:Thanks for your response.
My pleasure, although my suggestion didn't work. :?
Restarted Poco - In-box was empty, compressed all mailboxes, old In-box messages re-appeared again - in bold type.
Don't know what to suggest further, because like you said 'Oh why is this happening to me :?: :cry: '
I'm also on XP-Pro and never saw/heard about this before. I sure wouldn't be in your shoes right now.

You said you started from scratch.
Did you have the same problems with a new install, prior to restoring your backup? Or did you start fresh with nothing restored?

Maybe this topic about Files reappearing after delete (Win XP) can help.
And here's something discussed at CastleCops.

Also this topic about GENERAL Virus and Trojan removal Instructions could maybe help.

Finding a needle in a haystack. :(

I definately do not want to go to another program - looked at them all - Poco is best suited for my needs.
I've been down that road too and I agree Poco/Barca are the best for my needs. :wink:
Eric
 

Postby Andreas » Wed Feb 16, 2005 7:30 pm

You could try the following:

1. Create a new mailbox.
2. In the old mailbox, select all messages and drag & drop them into the new mailbox. ==> Your old mailbox should be empty now, and all your messages should be in the new mailbox.
3. Now try to delete the messages you want to delete from the new mailbox.

Does it work now? If so, then your old mailbox file was corrupted somehow.
Andreas
Poco Enthusiast
 
Posts: 380
Joined: Sun Jul 25, 2004 5:30 pm
Location: Germany

Postby Nortnarg » Wed Feb 16, 2005 8:00 pm

Along that note:
Something I have done succesfully in Outlook Express that has worked and saved me time and again. This MAY work in Poco.

Create a new identity, or Poco call this a new user.
Set up your accounts in the new user as you would do with a fresh install of Poco Mail.
If this works, and no messages reappear in the new user, then the old user could be deleted.
Nortnarg
Drop-in Visitor
 
Posts: 7
Joined: Thu Feb 03, 2005 8:28 am
Location: Missouri

Postby ausman » Tue Mar 15, 2005 4:42 pm

Hi everyone :?

Thank you to all who have responded to date. I have been madly ensuring my machine is totally clean of any remnants of viruses, trojans etc. Have also had assistance in this regard from the Hijackthis team in "Bleaping Computer" forums - they are also trying to find an answer to the problem.

Have tried all the suggestions that have been received in this forum to no avail the problem still exists.

Eric - you asked the following questions :-

After the fresh install the only items I restored was the address book. I didn't want to risk resoring my messages.

Have now noticed that the problem seems to be worse since I installed SP2 in XinXP. Now when I receive mail after all the old messages have been deleted, the new mail comes in together with the old mail. The old mail is totally corrupted and the new mail is mixed up somewhere in the mess. It's now making Poco virtually unusable.

As a stop gap measure I am using Outlook Express to recieve my mail - Yuk!

Not sure where to go now - not beaten yet though :lol:

Thanks once again for your help.

ausman
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby Eric » Thu Mar 17, 2005 10:01 am

Hi ausman,
ausman wrote:Thank you to all who have responded to date.
Our pleasure looking for answers to solve this mistery.
I have been madly ensuring my machine is totally clean of any remnants of viruses, trojans etc. Have also had assistance in this regard from the Hijackthis team in "Bleaping Computer" forums - they are also trying to find an answer to the problem.
You're in good hands. These are really great people helping others clean their PC. :)
Have tried all the suggestions that have been received in this forum to no avail the problem still exists.
So it appears your PC is clean, but the problem lies elsewhere.

Eric - you asked the following questions :-
After the fresh install the only items I restored was the address book. I didn't want to risk resoring my messages.
Ok, thanks for answering my question.
Have now noticed that the problem seems to be worse since I installed SP2 in WinXP. Now when I receive mail after all the old messages have been deleted, the new mail comes in together with the old mail. The old mail is totally corrupted and the new mail is mixed up somewhere in the mess. It's now making Poco virtually unusable.
:shock: It's getting worse now? That's too bad.

As a stop gap measure I am using Outlook Express to recieve my mail - Yuk!
Not sure where to go now - not beaten yet though :lol:
Pity, you've to use OE. I only see one other solution and that's a lot of work.
Clean your machine completely and reinstall the OS. When SP2 is installed I would suggest making an image from there.
Afterwards you install your AV & FW & the rest of security software. Continue with installing the rest.
When done, make another image.

Sorry for the extra workload, but that's all I can come up with for now.
If it still doesn't work, then I'm out of options.

Good luck & keep us informed on the progress. :wink:
Last edited by Eric on Thu Mar 17, 2005 11:52 am, edited 1 time in total.
Eric
 

Postby ausman » Thu Mar 17, 2005 10:57 am

Thanks Eric

I too am fast coming to the conclusion that a complete re-install of the OS etc. is the way to go - not really looking forward to it because as you know it takes a long time to get a business computer up and running with all programs etc. I have BU's of the present setup but sadly these are of no use in this situation.

Will definately continue using Poco - it's the best there is.

Thanks for your help.

Will keep you informed.

ausman.
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby ausman » Tue Mar 29, 2005 5:23 pm

Hi again Eric.

I'm still resisting a complete re-install at this stage. Have someone from Bleeping Computer forum trying to help as well.

One question - How many files should be associated with each mailbox?

I have 5 files for each - DAT file, IDX file, ~idx file , ~mbx file and Eudora Mailbox file.

The guy at bleeping computer is saying that he only has 4 files and doesn't know what the Eudora Mail box file is? - if i look at the properties of this file it just says it's a Eudora Mailbox?

If it shouldn't be there I don't know where it came from, I installed Eudora a long time ago and got rid of it very quickly there doesn't seem to be any trace of the program on my comp.

If I delete this file the mailbox disappears.

Look forward to your response.

ausman
ausman
Poco Tourist
 
Posts: 24
Joined: Sat Aug 14, 2004 12:57 am
Location: Australia

Postby Eric » Tue Mar 29, 2005 8:13 pm

Hi ausman,
ausman wrote:One question - How many files should be associated with each mailbox?
I have 5 files for each - DAT file, IDX file, ~idx file , ~mbx file and Eudora Mailbox file.
The ~ files are just backup files, so not really important. You should see *.mbx & *.dat & *.idx files.
The guy at bleeping computer is saying that he only has 4 files and doesn't know what the Eudora Mail box file is? - if i look at the properties of this file it just says it's a Eudora Mailbox?
It's not a Eudora Mailbox, but Poco's. It has the extension *.mbx.
If it shouldn't be there I don't know where it came from, I installed Eudora a long time ago and got rid of it very quickly there doesn't seem to be any trace of the program on my comp.
If I delete this file the mailbox disappears.
You need these *.mbx and *.dat files, because it's Poco's mailbox & data files. You can delete the *.idx files (close Poco before doing that), but after you restart these files will be recreated (reindexed). :)

Not at home for the moment to verify it all, but I think it should be correct. :wink:
Eric
 

Next

Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron