[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Vista compatible version

Vista compatible version

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Vista compatible version

Postby lumpy » Tue Jan 23, 2007 4:36 am

Vista has gone on sale in the UK, my business edition will be with me in 2 days.

I'm rather alarmed that there is no news of a Vista compatible version of Pocomail. I consider Pocomail to be the best email program out there and I really do hope I can get it into Vista.

Please, please, many pretty pleases.

~ Changed subject to better reflect the question asked ... Eric ~
Best Regards
Lumpy
lumpy
Poco Tourist
 
Posts: 42
Joined: Tue Aug 10, 2004 3:43 am
Location: NI

Postby Eric » Tue Jan 23, 2007 4:50 am

Are you really sure you want to upgrade to Vista immediately :?:
A lot of drivers aren't available yet and there are still a lot of bugs in it, which should be adressed in upcoming releases/patches.

Still a lot of security & other software isn't compatible with Vista, but those developers are working on it to get it out the door ASAP.

For me I'll wait a year or two before upgrading fully to Vista, so I'm almost certain I won't experience too many problems. :P

As for Poco I guess PSI is already addressing that issue in an upcoming release :!:
Eric
 

Postby lumpy » Tue Jan 23, 2007 5:39 am

Thanks a lot Eric.

Yep, I'm OK with getting vista now, I used the RC1 & 2 so got the hang of it.

I've also just finished getting the hardware drivers, most printers will apparently work with the drivers in Vista, mine do, including my Epson Scanner. ATI & Creative have beta drivers released but they do work.

The only software that I had a problem are Pocomail but it wasn't a serious problem and it did work up to a point.

Nod32 Anti-virus, Directory Opus and Nero are now Vista OK.
O&O say their super defragger is OK for it.

there's one part of Vista I'm concerned with.
there are (were in the RC's) 6422 files that the user just could not access as MS decided we should not get near them, anti-virus programs can't access them to do a scan. We know that the scum who program viruses etc are good programmers so I can see them finding out how to get at those files and then we are in trouble.

In the RC's I did eventually get Nod32 to work and I was alarmed at the number of files it could not access so I counted them.

Vista is stable but there will be bugs and they will get fixed.
Best Regards
Lumpy
lumpy
Poco Tourist
 
Posts: 42
Joined: Tue Aug 10, 2004 3:43 am
Location: NI

Postby Eric » Tue Jan 23, 2007 7:58 am

lumpy wrote:Thanks a lot Eric.
You're welcome lumpy. :wink:
Yep, I'm OK with getting vista now, I used the RC1 & 2 so got the hang of it.
Haven't tried it yet, but as soon as I get my test PC ready I won't hesitate.
Couldn't hurt if something went wrong there. :lol:
The only software that I had a problem are Pocomail but it wasn't a serious problem and it did work up to a point.
Good to know it wasn't serious, so PSI won't have too much trouble fixing it. :)
Nod32 Anti-virus, Directory Opus and Nero are now Vista OK.
O&O say their super defragger is OK for it.
Same for aVast, F-Secure & some others. AVG still does have some problems with it. :?
there's one part of Vista I'm concerned with.
there are (were in the RC's) 6422 files that the user just could not access as MS decided we should not get near them, anti-virus programs can't access them to do a scan. We know that the scum who program viruses etc are good programmers so I can see them finding out how to get at those files and then we are in trouble.
You're talking about the PatchGuard, because that's the new protection. A lot of fuss about it, because MS wanted to exclude security apps from accessing it. :shock:
In the meantime MS released API's, so those developers could get around it.
In the RC's I did eventually get Nod32 to work and I was alarmed at the number of files it could not access so I counted them.
Read the topic at Wilders where they could get NOD32 to work with Vista, but there were also a lot of others who couldn't get it running.
Problem resolved with the release of NOD32's Vista compatible version 2.7. 8)
Vista is stable but there will be bugs and they will get fixed.
There are bugs and even security risks involved in Vista Fiji and MS is already calling in help from the beta-testers.
You can read about it here, but it's in Dutch. :?

Eventually they will produce a very well working & secure Vista version, although I'm not to eager to jump immediately on their wagon.

Hope you won't experience too many problems with it. :wink:
Eric
 

not good enough

Postby John Gilmour » Wed Jan 31, 2007 8:54 am

Very disappointed that there is no vista compatible version of Poco mail or even any announcements to keep users informed. It's not as if there has been no warning of the Vista launch. ALL my other software is now being touted as being Vista compatible. I find it astounding that there is absolutely NO mention of Vista anywhere on this website.

Any news on this would be very gratefully received!!
John Gilmour
New Arrival
 
Posts: 4
Joined: Fri Aug 12, 2005 8:07 pm

Re: not good enough

Postby Eric » Wed Jan 31, 2007 9:11 am

Hi John,
John Gilmour wrote:Any news on this would be very gratefully received!!
The new version will be tested during the next upcoming beta cycle.
Vista problems will get addressed too, as Slaven mentioned there. :)
Eric
 

Postby rogleale » Wed Feb 28, 2007 4:07 am

Poco is working pretty well on my Vista Home Premium, with just three little problems - the drop down menus from the arrows beside 'Check', 'New', and 'Reply' are blank. No other problems, but I must say that I have not installed it in Vista, I am accessing the Poco installation in my Windows XP partition.
One advantage of a dual boot install!

Roger
rogleale
New Arrival
 
Posts: 1
Joined: Mon Jan 02, 2006 1:07 am
Location: France

Postby blakelyg » Wed Feb 28, 2007 4:14 am

rogleale wrote:Poco is working pretty well on my Vista Home Premium, with just three little problems - the drop down menus from the arrows beside 'Check', 'New', and 'Reply' are blank. No other problems, but I must say that I have not installed it in Vista, I am accessing the Poco installation in my Windows XP partition.
One advantage of a dual boot install!

Roger


This issue is simply cosmetic and can be resolved by right clicking on the poco icon go properties hit the compatability tab and tick the "disable visual themes" box. It has been/will be corrected in the next version of Poco 4.x

blakelyg
blakelyg
Resident Poster
 
Posts: 167
Joined: Sun Jul 25, 2004 10:13 pm
Location: Laval Quebec

Postby lumpy » Wed Feb 28, 2007 9:41 pm

Yep, I works, I had a good idea it was cosmetic as I could go to the options in there and the items ran no problem, I think it's just the vista colours at fault.
Best Regards
Lumpy
lumpy
Poco Tourist
 
Posts: 42
Joined: Tue Aug 10, 2004 3:43 am
Location: NI

One other glitch

Postby dfr1 » Thu Mar 01, 2007 3:54 am

One other glitch I noted is that PocoMail no longer seems to insert the header for quoted text.
dfr1
New Arrival
 
Posts: 4
Joined: Tue Oct 25, 2005 2:47 am
Location: Loganville, GA

Re: One other glitch

Postby Tomas » Thu Mar 01, 2007 8:46 am

dfr1 wrote:One other glitch I noted is that PocoMail no longer seems to insert the header for quoted text.

Please investigate whether you didn't change some setting.
Go to Options, Sending Mail/Quoting Text section, and look into Automatic Headers, whether they are checked, and include the tags for the information that you wish to appear.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby fm4 » Fri Mar 02, 2007 9:30 am

Hi. Been using Poco since 1999... love it!

I had to buy a new PC this week. It was Vista. I installed Poco & imported my files and settings without much incident. However, when Poco asks if it can be my default mailer, and I emphatically allow, I get a DLL error.

Has anyone experienced this? Any suggestions?

Thanks!
fm4
New Arrival
 
Posts: 2
Joined: Fri Mar 02, 2007 9:26 am

Re: One other glitch

Postby dfr1 » Sun Mar 04, 2007 6:04 am

Tomas wrote:
dfr1 wrote:One other glitch I noted is that PocoMail no longer seems to insert the header for quoted text.

Please investigate whether you didn't change some setting.
Go to Options, Sending Mail/Quoting Text section, and look into Automatic Headers, whether they are checked, and include the tags for the information that you wish to appear.


Settings were fine, but the tags never made it to the ini file. I manually edited the ini file to include the tags in order to make it work. Now I just have two problems remaining:
1. the drop down menu glitch (the compatibility solution posted here didn't work)
2. making Poco the default mailer. I can log on with a right click as administrator and it will let me make Poco the default, but it won't stick and it's not recognized as the default. In fact, it doesn't even show up in Vista's list of default programs and can't be manually added!
dfr1
New Arrival
 
Posts: 4
Joined: Tue Oct 25, 2005 2:47 am
Location: Loganville, GA

Postby Tomas » Sun Mar 04, 2007 8:58 am

I'm afraid it seems this would have to wait for next update.
As Slaven already announced, public beta testing is most likely to start today. So official release date is approaching as well.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby kaka22 » Thu Mar 22, 2007 1:47 pm

I had to buy a new PC this week. It was Vista. I installed Poco & imported my files and settings without much incident. However, when Poco asks if it can be my default mailer, and I emphatically allow, I get a DLL error.

Simple fix. Right click icon for PocoMail, select "Run as Administrator" When prompted select yes for default mailer. Vista won't bug you about this again.
kaka22
New Arrival
 
Posts: 1
Joined: Sat Jan 13, 2007 12:53 pm

Next

Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 7 guests

cron